Why 9.6 is not working on emunand?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jameshunter, Apr 19, 2015.

  1. Jameshunter
    OP

    Jameshunter Member

    Newcomer
    14
    3
    Apr 2, 2015
    United States
    I would like to know why 9.6 is not working on N3ds
     


  2. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,271
    Mar 19, 2013
    United States
    Because gateway has not updated to support the new encryption
     
  3. 2Hack

    2Hack HYPiavelli

    Member
    2,160
    4,875
    Nov 26, 2014
    Canada
    Underground
    New encryption must be cracked in order for Gateway or any Dev at that, to implement it.
     
    Margen67 likes this.
  4. Jameshunter
    OP

    Jameshunter Member

    Newcomer
    14
    3
    Apr 2, 2015
    United States
    But what do they need to crack it, they have always fixed emunand on o3ds.
     
  5. 2Hack

    2Hack HYPiavelli

    Member
    2,160
    4,875
    Nov 26, 2014
    Canada
    Underground
    Because it is a new encryption. Not an old encryption.

    They had the same issue back when fw 7.1 was released. EmuNAND wasn't provided till months after.
     
    Margen67 and Jameshunter like this.
  6. motezazer

    motezazer GBAtemp Maniac

    Member
    1,214
    1,306
    Feb 6, 2015
    France
    But here it will be harder to get 9.6 emuNAND (either a 9.6 flaw or a side-channel attack)
     
  7. Drak0rex

    Drak0rex GBAtemp Advanced Maniac

    Member
    1,908
    698
    Oct 12, 2014
    United States
    When will they crack the new encryption?

    (wait for it...)
     
    Margen67, bartekowca666 and migles like this.
  8. Jameshunter
    OP

    Jameshunter Member

    Newcomer
    14
    3
    Apr 2, 2015
    United States
    Could you please explain me why?
     
  9. 2Hack

    2Hack HYPiavelli

    Member
    2,160
    4,875
    Nov 26, 2014
    Canada
    Underground
    Soooooooooooon™
     
    bartekowca666 likes this.
  10. Jameshunter
    OP

    Jameshunter Member

    Newcomer
    14
    3
    Apr 2, 2015
    United States
    Im not asking that, i know that no one knows when they will crack it
     
    Margen67 likes this.
  11. Drak0rex

    Drak0rex GBAtemp Advanced Maniac

    Member
    1,908
    698
    Oct 12, 2014
    United States
    Ahh, there it is... :P
     
  12. motezazer

    motezazer GBAtemp Maniac

    Member
    1,214
    1,306
    Feb 6, 2015
    France
    The new keys are generated from a master key that is itself decrypted using a hash of a region that is disabled immediatly after.
    So we have two options :
    -find a flaw in 9.6 to USE the new keys
    -with a side-channel attack, try to change processor behavior so the region isn't disabled. It's the best solution, because it would allow us to decrypt the 32 master keys that are stored on NAND, and so generate all past, present and future keys
     
  13. thedarkmesh

    thedarkmesh Advanced Member

    Newcomer
    86
    14
    Nov 21, 2014
    Clayton North, Victoria
    So I can update to 9.6 emuNAND (latest firmware) on my old 3DS?
     
  14. bannana2

    bannana2 GBAtemp Regular

    Member
    240
    152
    Nov 11, 2008
    United States
    Spring Hill, KS
    I still don't understand...Gateway should be able to crack it quickly if it can be done on rxTools.
     
    Margen67 and Home_Rowed like this.
  15. GhostLatte

    GhostLatte Yet Another Shitposter

    Member
    2,739
    13,358
    Mar 26, 2015
    United States
    The University of Shitpostology
    I'm waiting to see some butthurt people about Gateway not supporting 9.6 emuNAND.
     
  16. dap1mp13

    dap1mp13 Member

    Newcomer
    32
    4
    Aug 27, 2006
    United States
    NYC

    No, if you do, you'll get a black-screen.
     
  17. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,271
    Mar 19, 2013
    United States
    Most gateway users don't need 9.6 supported right now since eshop games and updates can be found on rom sites.
     
  18. GhostLatte

    GhostLatte Yet Another Shitposter

    Member
    2,739
    13,358
    Mar 26, 2015
    United States
    The University of Shitpostology
    I know, but there is always that one person.
     
  19. Presentum

    Presentum GBAtemp Regular

    Member
    109
    9
    Dec 9, 2013
    Mexico
    Yep until a new game comes out that i like, and needs 9.6 firmware im ok ..... You can still anything you need for now as .cias :P
     
  20. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,271
    Mar 19, 2013
    United States
    Still wont be the end of the world. Firmware spoofing :lol: