Who wants to play The Conduit?!?!

Discussion in 'Wii - Hacking' started by Dark_anth, Jun 29, 2009.

Thread Status:
Not open for further replies.
Jun 29, 2009
  1. Dark_anth
    OP

    Banned Dark_anth Banned

    Joined:
    Aug 1, 2008
    Messages:
    243
    Country:
    United States
    ok i know i prob should post this here but hackers are the funnest to play with. but seriously, i need friends. i just "bought" the game today XD
     
  2. Dark_anth
    OP

    Banned Dark_anth Banned

    Joined:
    Aug 1, 2008
    Messages:
    243
    Country:
    United States
    4984 2798 0383 (joey)

    This is my code
     
  3. sznaps

    Newcomer sznaps Advanced Member

    Joined:
    Apr 2, 2009
    Messages:
    64
    Country:
    United States
    5284-9203-0275(name is sznaps) my code
     
  4. hobosapien

    Newcomer hobosapien Newbie

    Joined:
    Jun 29, 2009
    Messages:
    3
    Country:
    United States
    I figured I would ask this here instead of clogging the forum up with a new thread.

    I got the Conduit today and went to play it, but it asks for an update. I was already on the newest update (that allows SD card stuff) and mine is modded with Bannerbomb.

    Can I not play the conduit without updating? Will updating hurt my wii?

    I'm not really a noob to hacking, I did that all myself, but i'm new to dealing with post-hacked updates.
     
  5. Dark_anth
    OP

    Banned Dark_anth Banned

    Joined:
    Aug 1, 2008
    Messages:
    243
    Country:
    United States
    haha noob [​IMG]. Use preloader or gecko. And add me please whoever just sent there code [​IMG]
     
  6. Roy911

    Newcomer Roy911 Member

    Joined:
    May 23, 2008
    Messages:
    27
    Country:
    United States
    We have a thread going at http://gbatemp.net/index.php?showtopic=163503, since this isn't really related to Wii Hacking. [​IMG]

    And as for the update, I don't know, as I wasn't asked to update. But if you need to, you should probably use Waninkoko's 4.0 updater or something similar to keep IOS exploits in place.
     
  7. hobosapien

    Newcomer hobosapien Newbie

    Joined:
    Jun 29, 2009
    Messages:
    3
    Country:
    United States
    That's weird. I wonder why i was asked to update.

    Well, i'll try this updater from Waninkoko you speak of, and see if that works. If not...I'll be back, haha.
     
  8. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Yes. Yes you do.
     
  9. dice

    Former Staff dice pansy-ass ex-staff member

    Joined:
    Oct 26, 2002
    Messages:
    9,542
    Location:
    England
    Country:
    United Kingdom
    Use the link Roy911 posted.
     
Thread Status:
Not open for further replies.

Share This Page