who here has played sonic colors yet? I'm noticing that

Discussion in 'NDS - ROM Hacking and Translations' started by Tac 21, Dec 27, 2010.

  1. Tac 21
    OP

    Member Tac 21 GBAtemp Advanced Fan

    Joined:
    Feb 2, 2008
    Messages:
    517
    Country:
    Canada
    is this... AP issues? what can be done to solve it?
     
  2. ShadowFyre

    Member ShadowFyre GBAtemp Fan

    Joined:
    Sep 29, 2010
    Messages:
    370
    Location:
    San Diego
    Country:
    United States
    Well what are you using? I'm using wood r4, and saving and wifi work fine for me.
     
  3. Tac 21
    OP

    Member Tac 21 GBAtemp Advanced Fan

    Joined:
    Feb 2, 2008
    Messages:
    517
    Country:
    Canada
    acekard 2i. I can't remember the firmwire but its AIKIO something, I'll check soon here.


    so strange though, the game plays fine... just no saving or wifi.
     
  4. darkreaperofdrea

    Member darkreaperofdrea GBAtemp Advanced Fan

    Joined:
    Jul 27, 2010
    Messages:
    601
    Location:
    Batcave pl0x
    Country:
    Mexico
    download the latest AKAIO...i think it's 1.8.1
    it should work fine
     
  5. Tac 21
    OP

    Member Tac 21 GBAtemp Advanced Fan

    Joined:
    Feb 2, 2008
    Messages:
    517
    Country:
    Canada
    1.8.1 doesn't work is their a working 1.8.2?
     
  6. rody2k6

    Member rody2k6 GBAtemp Regular

    Joined:
    Dec 30, 2009
    Messages:
    210
    Country:
    United States
    1.8.5a has a FIX for it
     
  7. Tac 21
    OP

    Member Tac 21 GBAtemp Advanced Fan

    Joined:
    Feb 2, 2008
    Messages:
    517
    Country:
    Canada
    thank you- 1.8.5 seems to work well.
     

Share This Page