Which Supercard slot2 firmware has Emus working?

Discussion in 'Supercard' started by 4ppleseed, Jun 22, 2007.

  1. 4ppleseed
    OP

    Member 4ppleseed GBAtemp Fan

    Joined:
    Mar 27, 2007
    Messages:
    461
    Location:
    London
    Country:
    United Kingdom
    Which Supercard slot2 firmware has the Emus working?
    And how do I do it? I tried copying a few .NES files across using the loader and 1.7 and 1.8 firmware but they didn't work.

    Any guides around? Ta.
     
  2. PuddingSenator

    Newcomer PuddingSenator Member

    Joined:
    Jun 12, 2006
    Messages:
    35
    Country:
    United States
    The latest firmware (1.81) does NOT have the built-in emulators working. I wouldn't risk downgrading from that to an older version as I'm not sure if it's safe (in the past with Supercard, it often hasn't been). For now, just use standalone emulators. NesDS just came out with a new version and it's great. Probably better to use than the built-ins as it has touch-screen support and save states.
     
  3. 4ppleseed
    OP

    Member 4ppleseed GBAtemp Fan

    Joined:
    Mar 27, 2007
    Messages:
    461
    Location:
    London
    Country:
    United Kingdom
    Ok. Thanks for the advice!
    I hope they fix Emu support in the future.
     
  4. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    I didn't care for nesDS. Every gam I liked didn't work. Punch-Out looked worse, Turrican was unplayable and one other game I can't rem right now didn't work at all. 1.70 was the last FW for SC that had working built-in emu's that DO work for those games I mentioned. But just because it's there, doesn't mean every game will work.

    You probably just have the same knack I do for wanting to play games that the emu's won't.
     

Share This Page