Which Pokémon games need a patch on my R4?

Discussion in 'NDS - Console and Game Discussions' started by PannenkoekenNL, Sep 18, 2016.

  1. PannenkoekenNL
    OP

    PannenkoekenNL Member

    Newcomer
    23
    3
    Sep 19, 2015
    Netherlands
    I want to put all (EU) DS Pokémon games on my R4 (r4ids.cn WOOD R4 V1.64), which of them need a patch?
     
  2. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,079
    Jul 22, 2013
    Philippines
    The Capital
    Most likely, none of them would need patches.
     
    migles likes this.
  3. slaphappygamer

    slaphappygamer GBAtemp Maniac

    Member
    1,145
    192
    Nov 30, 2008
    United States
    California
    I think it's only the gba Pokemon that need patching.
     
  4. jDSX

    jDSX LUEicide

    Member
    992
    1,597
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    I think OP means AP patches
     
  5. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,647
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    most likely you will not need AP patches.
    specially on that card..
    but to make sure, open the pokemon BLACK2\WHITE2, one of 2 things can happen.. either white screen, or pokemon can not level up (this was an issue on emulators)
    just start one of thesse games and try to level up your started.. if you can make it to level 6, then you are good to go...

    why you only need to test these games, cuz they are the more recent ones and they got better security... (specially the no level up\no experience trick)
    all the other games will most likely be fine
     
    Last edited by migles, Oct 13, 2016
    nxwing likes this.