Which path needed to put wii isos on external hd? NTFS

Discussion in 'Wii - Hacking' started by k4ever, Dec 8, 2013.

  1. k4ever
    OP

    k4ever GBAtemp Regular

    Member
    129
    0
    Jan 7, 2009
    United States
    So I was told that I no longer need to format the external hard drive to WBFS in order to add wii isos on it. Then how do I add the isos there? Just drop them at the root? Create a path HDD://apps/usbloader_gx/? I did both and usbloader_gx is not reading the iso. I know the game is working because I used it before in another wii.
    Thx in advance.
     
  2. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    if you use an app like wii backup manager it will set everything up for you. Select the ISO, then select the option to transfer them to your drive as .wbfs files (or as .iso files, but the wbfs files tend to be smaller).
    If you want to do it manually, put your wbfs or iso files in a folder named wbfs on the root of your drive.
     
  3. k4ever
    OP

    k4ever GBAtemp Regular

    Member
    129
    0
    Jan 7, 2009
    United States
    I did the second part manually and added an iso file to a wbfs folder. Still usbloader_gx didnt read it. I changed the custom path in the usbloader settings and still didnt find it.

    EDIT: The iso files I said I have, have the icon of a zip file. Right now Im transfering one of those files to the external hd by using the wii back up manager, and its taking its sweet time. Ill post later to see if it worked.
     
  4. k4ever
    OP

    k4ever GBAtemp Regular

    Member
    129
    0
    Jan 7, 2009
    United States
    It didnt :(.

    This was so easy before when I had the hard drive formatted in wbfs. Now all the guides recommend against it, so Im running out of ideas.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,637
    8,214
    Oct 27, 2002
    France
    Engine room, learning
    in wii backup manager, go to settings > FAT32/NTFS tab.
    Don't use the GameID only, select Title_[ID] as path name.

    (I should probably add the incompatible path to GX as it's really problematic for users)