Which old DS flashcard can I use with luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by MissYumi, May 11, 2017.

  1. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Hi Guys,

    I want to use one of my DS flashcards with my N3DS. Just a plain "put in and play" does not work. So I want to know if I can do something to play with those cards or not. And if, what do I need to do? Has anyone experience with those cards on luma / a9lh?

    I have:

    Acekard 2i
    DSTWO
    ezflash vi

    Thanks!
    Yumi
     


  2. Searinox

    Searinox <3

    Member
    1,736
    161
    Dec 16, 2007
    Romania
    If your flashcarts aren't working on Luma, you can try launching them with this.
     
  3. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    945
    358
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    DSTWO should work and ezflash should work with Apache Thunders Stage 1 Loader. Don't know about Acecard.
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    10,518
    5,547
    Nov 23, 2014
    Australia
    Canberra, Australia
    Make sure you have the right files for them. The DSTwo would be the easiest, the files should be on their official page. When you say "doesn't work" what do you mean? If you get a black screen or a message telling you to restart your console when you launch it, try https://3ds.guide/troubleshooting, specifically the section about not being able to play DS games.
     
    konsolenumbau.expert likes this.
  5. ElConsolero

    ElConsolero Member

    Newcomer
    15
    8
    Jan 22, 2014
    Gambia, The
    DSTWO work fine, even without Luma installed!
     
  6. konsolenumbau.expert

    konsolenumbau.expert GBAtemp Regular

    Member
    279
    67
    Feb 7, 2016
    Germany
    Rieps
    Acecard is about the cheapest as I know... Works just great.

    Gesendet von meinem SM-N9005 mit Tapatalk
     
  7. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Hi everybody,

    I tried the TWL Sloat 1 Loader with EZFlash and Acekard 2i (DSTWO is not with me right now ... ) but it did not work. after loading TWL Loader i get a black screen telling me to turn off the system ... I am on the newest N3DS Firmware.

    I placed the NDS file on the root of the SD card.

    Maybe I need to say that both cards are not showing up in the slot when i put them in. What I mean is: It looks like there is no card in the slot.

    What's wrong? óò

    Thx!
    Yumi
     
    Last edited by MissYumi, May 14, 2017
  8. Gizametalman

    Gizametalman GBAtemp Advanced Fan

    Member
    742
    313
    Dec 18, 2015
    Mexico
    D.F. - Zona Cero.
    Nintendo in one really, REALLY old Firm update, made Pirated Carts NOT to show up when inserted.
    I guess is called: "No Banner" problem.
    As far as my knowledge goes, what ApacheThunder made was to remove that specific thing from the system that made the carts to not to be visible, so it'll appear as "No Cartridge inserted"

    Also, I believe that you have to install something special in a Custom Firmware (call it Luma) in order to fix the No Banner thing.
     
  9. fenderjaguar

    fenderjaguar GBAtemp Regular

    Member
    280
    48
    Sep 19, 2015
    I run the original R4 with wood firmware on my N3DS with 11.4, with the appache thunder launcher.

    The R4SDHC also works fine with no special launcher.

    I used to have the supercard DSTWO. It was pretty hit and miss when it would launch or not, most of the time it did, but I was not on CFW at the time
     
  10. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    I could not get TWL Slot 1 Launcher to work with acekard 2i or ezflash. Then I tried TWLoader but got a whitescreen when i tried to launch acekard 2i.... Any tips for that? I'll try with DSTWO later.
     
  11. resetes12

    resetes12 Advanced Member

    Newcomer
    51
    14
    Apr 11, 2017
    DSTWO launches without CFW on any 3DS. Yesterday I bought an used New3DS and it came with 11.4. DSTWO was working perfectly.
     
  12. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    When I place my DSTWO into the N3DS with luma it's not showing up. TWL does not load it. Just a white screen. Anything I can do?
     
  13. nl255

    nl255 GBAtemp Addict

    Member
    2,571
    360
    Apr 9, 2004
    Try inserting the card with the 3ds turned off, then turning on the system.
     
  14. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    No luck with this :( Did not work...
     
  15. duwen

    duwen Old Man Yoshi

    Member
    1,165
    649
    Sep 6, 2013
    United States
    Bullet Hell
    Acecard 2i should work fine on Luma - mine does. Might be worth trying a different firmware for it (and if possible, use an actual NDS to flash it) - I'm using an older firmware on mine; specifically, the one that spoofs the 'Dorasu' game (for no real reason other than I prefer the cart icon to the likes of Pippa Funnel or Rafa Nadal).
    Always been able to use the A2i, even back with rxTools, and later ReiNand, via replacing the system files with the required 'whitelist' files, and later with Apache's TWL loader.

    However, I've never been able to find a way to get my ancient DS-Xtreme to work on a 3ds - but they were pretty much useless long before the 3ds was released.
     
  16. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Ok Guys,

    I tried everything I could. All named cards are tested. I reformated the sd card. I tried with and without TWLoader. I tried the 3DS.guide troubleshoot part with the TWLoader cia files.... nothing helped. Cards are not working but they do in DSi.

    Anything else I can do? What's the difference between your and my luma/a9lh configuration?! Are there any "hidden" settings? :(
     
  17. MajinChibi

    MajinChibi Member

    Newcomer
    16
    0
    Apr 25, 2007
    Gambia, The
  18. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Ok I tested my cards on an old DSi again and had some troubles first. But now the DSTWO is running. Then I put it in the 3DS and it showed up right now. Don't know if the "whiteliste.cia" helped there too. But know i do have a black screen. Nothing happens. Like I said I installed the TWL thing from the luma troubleshooting guide.

    Was this wrong or right? Anything I missed? I need to say I see the "sudoko" image when I place the DSTWO in my N3DS or DSi. Is this a wrong firmware?
     
  19. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Ok I tested my cards on an old DSi again and had some troubles first. But now the DSTWO is running. Then I put it in the 3DS and it showed up right now. Don't know if the "whiteliste.cia" helped there too. But know i do have a black screen. Nothing happens. Like I said I installed the TWL thing from the luma troubleshooting guide.

    Was this wrong or right? Anything I missed? I need to say I see the "sudoko" image when I place the DSTWO in my N3DS or DSi. Is this a wrong firmware?
     
  20. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,626
    666
    Dec 12, 2016
    United States
    Near N3DS
    If it's DSTwo and not DSTwo+, it should be "Alex Rider Stormbreaker THQ". That's what I have and it works. Just tested on Luma3DS 7.0.5 a9lh on 11.4.0-37.
     
  21. Stephano

    Stephano I love you Charlie

    Member
    1,203
    1,059
    Feb 18, 2016
    United States
    On the floor of the Engineering building
    I have to boot Acekard rpg with twloader in order for it to work