Hacking Which NDS Cart for 3DS is Most compatible, reliable, stable, has current/future support?

Obitwo

New Member
Newbie
Joined
Mar 6, 2015
Messages
4
Trophies
0
Age
41
XP
84
Country
United States
Bump. I've seen a few different prices from yeahgeek from different links. Do they all support 9.0.5? It's all very confusing. I've seen (what seems to be) the same card from said site at different prices ($65-$95) what's the differences in these carts?
 

ToolPunk

Well-Known Member
OP
Newcomer
Joined
May 31, 2014
Messages
60
Trophies
0
Age
41
XP
205
Country
United States
.... NDS Cart.. I don't understand cause I read a lot of older threads saying the R4i was great and runs @ $18.. why does DSTWO run @ $80-90 same price as 3DS Carts

I have newer and fully updated 3DS and I am looking for a Cart to play NDS games.
 

gamesquest1

Nabnut
Former Staff
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,247
the DSTWO has a extra processor inside that allows stuff like snes/gba emulators, if you dont really care for those features i would just get a cheapo R4i, for NDS games compatibility between the 2 is pretty much identical, and nintendo hasn't blocked any NDS cards in over a year, so they seem to have given up blocking them now
 

ToolPunk

Well-Known Member
OP
Newcomer
Joined
May 31, 2014
Messages
60
Trophies
0
Age
41
XP
205
Country
United States
I have an original R4DS that cant even use more than a 2GB SD and it plays emulated snes/gba just fine. Why would a much newer R4i card running in a more powerful device not be able to do that?

If I am not getting a DSTWO flash cart then what would be suggested? I see many R4 variants.
 

shinyquagsire23

SALT/Sm4sh Leak Guy
Member
Joined
Nov 18, 2012
Messages
1,977
Trophies
2
Age
26
Location
Las Vegas
XP
3,765
Country
United States
I have an original R4DS that cant even use more than a 2GB SD and it plays emulated snes/gba just fine. Why would a much newer R4i card running in a more powerful device not be able to do that?

If I am not getting a DSTWO flash cart then what would be suggested? I see many R4 variants.

Running in a more powerful device is irrelevant because it's in DS mode, so it gains nothing extra. If you were fine with that snes/gba emulation then you'll do fine with an R4i.
 

maffinre

Member
Newcomer
Joined
Mar 12, 2015
Messages
8
Trophies
0
Age
29
XP
167
Country
Gambia, The
Hey, today i received my new Ace3DS Plus card for DS games.
The ACE-team says, that it is directly compatible with the 3ds with a firmware up to 9.6.
In my 3DS it is not working.
I read in some forums, that there was an update for the card in the beginning of 2013 and that you need this update to play your games on the 3DS.
The problem is, that you can't find the update file (ace3ds_fix_all.nds) on the whole internet, not in forums, not on the official site and so one..
Do you have ideads where I can get this file from?
 
D

Deleted-355425

Guest
Hey, today i received my new Ace3DS Plus card for DS games.
The ACE-team says, that it is directly compatible with the 3ds with a firmware up to 9.6.
In my 3DS it is not working.
I read in some forums, that there was an update for the card in the beginning of 2013 and that you need this update to play your games on the 3DS.
The problem is, that you can't find the update file (ace3ds_fix_all.nds) on the whole internet, not in forums, not on the official site and so one..
Do you have ideads where I can get this file from?

Google,
ace wood v1.62

2nd link down, I don't have this card so I may be wrong.
 

maffinre

Member
Newcomer
Joined
Mar 12, 2015
Messages
8
Trophies
0
Age
29
XP
167
Country
Gambia, The
No, i have the newest 1.62 wood on the flashcard.
Like I said, there was an update for this card.
You just installed the update on a <5.0 system and then you can use this card for higher firmwares, like 9.0.
The problem is, that they deleted this update from the homepage and you can't find it anywhere.
 

Technicmaster0

Well-Known Member
Member
Joined
Oct 22, 2011
Messages
4,406
Trophies
2
Website
www.flashkarten.tk
XP
3,497
Country
Gambia, The
No, i have the newest 1.62 wood on the flashcard.
Like I said, there was an update for this card.
You just installed the update on a <5.0 system and then you can use this card for higher firmwares, like 9.0.
The problem is, that they deleted this update from the homepage and you can't find it anywhere.
There is no update. They made new cards for newer 3DS firmwares.
 

maffinre

Member
Newcomer
Joined
Mar 12, 2015
Messages
8
Trophies
0
Age
29
XP
167
Country
Gambia, The
They made 2 ace3ds Plus cards yes, but i bought one from a website (they say it would support up to 9.6) and they said that there was an update.
Many people in different forums wrote the same thing about the update, there are even youtube videos about it, but there is no place anymore to download this update.
It was released on the 2013/01/22 on the official site :/

Edit:
Lo, wtf!
I just startet the card in my old DS Lite and put the card then back in my New 3DS XL and now it works!
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
1
XP
2,504
Country
United States
Good to hear it's working. It seems the r4 SDHC keeps making new cards each year as well and I see lots of people having problems. I have the r4ids.cn card (3) and no updates In a while but works fine on n3ds 9.0 and o3ds 9.2
 

4ur0r

Well-Known Member
Member
Joined
Feb 7, 2015
Messages
392
Trophies
0
XP
599
Country
Italy
Good to hear it's working. It seems the r4 SDHC keeps making new cards each year as well and I see lots of people having problems. I have the r4ids.cn card (3) and no updates In a while but works fine on n3ds 9.6 and o3ds 9.6
Fix'd.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: @NinStar, why not both? #2