Which IOS for latest games and WiiWare?

Discussion in 'Wii - Hacking' started by Vegeta, May 28, 2009.

May 28, 2009
  1. Vegeta
    OP

    Member Vegeta GBAtemp Regular

    Joined:
    Nov 8, 2002
    Messages:
    188
    Country:
    United Kingdom
    I have firmware 3.3E. Which IOS's do I need to install for the latest games and WiiWare to run?

    I gather I need IOS's 38, 53 and 55.

    Any others?
     
  2. SublimeAndEtc

    Member SublimeAndEtc GBAtemp Regular

    Joined:
    Apr 22, 2009
    Messages:
    123
    Location:
    West Palm Beach, FL
    Country:
    United States
    For 4.0U IOS60 is required to run WiiWare/VC games that have been moved to your SD card. I'm not quite sure if it's the same for your firmware though. [​IMG]
     
  3. Vegeta
    OP

    Member Vegeta GBAtemp Regular

    Joined:
    Nov 8, 2002
    Messages:
    188
    Country:
    United Kingdom
    I just installed Contra ReBirth after using FreeTheWADs on the game to make it region free.

    The game works fine after installing IOS 38, 53, 55 but the Japanese text in some dialogs is missing.

    Any reason why?
     

Share This Page