which flash cart will work with my 3ds 3.0.0-6U version or firmware

Discussion in 'NDS - Flashcarts and Accessories' started by JoshuaLingam, Jan 29, 2012.

  1. JoshuaLingam
    OP

    Newcomer JoshuaLingam Member

    Joined:
    Jan 29, 2012
    Messages:
    17
    which flash cart will work with my 3ds 3.0.0-6U thats my firmware or version for my 3ds thanks wich flash cart will work thanks
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Any one that's been fully-updated before being shipped out to you (assuming it can be updated for the 3DS, see here).

    What area of the world are you in?
     
  3. TheHaxForU

    Member TheHaxForU GBAtemp Regular

    Joined:
    Jan 19, 2012
    Messages:
    173
    Country:
    United States
    i would get DSTWO mind you will get an error screen but let it set about 5 minutes i believe and the card should update.. am i right rydian?

    oh and rydian thanks for the chart i saw on your post helps alot ^.^
     
  4. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Basically, yes, but you still have to manually download the EOS + updater, then rename the updater.
     
  5. TheHaxForU

    Member TheHaxForU GBAtemp Regular

    Joined:
    Jan 19, 2012
    Messages:
    173
    Country:
    United States
    not too hard though :^P
     

Share This Page