Which firmware to use between 3.1 and 3.7e?

Discussion in 'Other Flashing Hardware & Software' started by KyleCooper, Jun 11, 2008.

  1. KyleCooper
    OP

    KyleCooper Member

    Newcomer
    27
    0
    Oct 12, 2007
    Hi guys, after reading all the posts on the subject I would like to ask for clarification because I've read so many versions as to which firmware has the savegame bug and which doesn't for the G6.
    I myself ran into the problem when I put the 3.7 firmware on my G6 Real. (Before that, I had the 3.1 firmware.) Now I've seen a number of revisions come out since 3.7 but I'm not sure whether 3.7b, 3.7d or 3.7e will fix the problem or not. I don't know which version to go back to as I've read people say that 3.2 works while there was another thread that said that 3.2 does not work. So can someone please say something definitive as to which firmware works and which doesn't? Thank you!
     
  2. noONE

    noONE ~~~~~~~~~~~~

    Member
    968
    0
    May 24, 2007
    Linköping/Norrköping, Sweden.
    3.7d fixed the problem..
    the latest version before that, which worked 100% was 3.1,
    Just download the latest (3.7e) and all will be alright.
     
  3. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    1.0 to 3.2 will work... 3.3 to 3.7c will not work
    3.7d and 3.7e are the two newest which will work.

    Don't use anything between and including 3.3 to 3.7c... it will mess up your saves, and won't work right.