Which firmware plays DBZ tenkaichi tag team?

Discussion in 'PSP - Games & Content' started by Bryon15, Feb 22, 2011.

  1. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,160
    108
    Aug 9, 2010
    United States
    united states
    I have a psp 3000 that's on 5.03 prome-3. But it doesn't work. I tried both a clean and a patched iso but still nothing. Does anyone have this game? Which firmware does it work on?
     
  2. alexg1989

    alexg1989 GBAtemp Regular

    Member
    181
    5
    Sep 23, 2010
    United States
    Originally it required firmware 6.31... but it plays on the most recent sony firmwares as well, obviously... So 6.31 and above if you're for official firmware...

    I don't use 5.03 prome-3, so I can't help ya there... Can you access the VSH menu? If you know what that is and can access it, then change the UMD Drive from m33 to np96000 etc...

    Other than that, I don't know. I have a 1000 and am running a full custom firmware... To run this game all I had to do was patch it using ISO_Tool....
     
  3. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    yea, nothing special about this game,
    if you decrypt it & add the prometheus filez to the iso it will run on anything.
     
  4. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,160
    108
    Aug 9, 2010
    United States
    united states
    Can you tell me step by step how to do this exactly? I tried patching it before but maybe I didn't do something right.
     
  5. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    do a search,
    you will need:
    edecrypt 1.41
    umdgen 4.0
    a hex editor.

    either prometheus 5 or prometheus me631 patch files.
    i always test with 5 before resorting to me631

    and never overwrite your iso, always save with a new name or a number on the end and test it - incase it doesnt work!
     
  6. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Run the latest ISO Tool and hit the decrypt option, then the patch option and pick prometheus (631 will do). No need to make it more complicated by doing multiple things with multiple programs.

    Or, (quick edit), just update to 5.03 Prome-4???
     
  7. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,160
    108
    Aug 9, 2010
    United States
    united states
    Well I tried patching it with edecrypt 1.41. I followed this guide:

    http://forums.qj.net/guides-psp-hacks-home...es-all-cfw.html

    And it still didn't work. I downloaded the latest version of iso tool. Patched it with that. Still didn't work. I downloaded 5.03 prometheus 4, but in my psp it showed up as 5.03 prometheus 3. Tried it anyway but the iso still didn't work. I'm disgusted. I'm going to just give up. Thanks anyway for trying to help guys.
     
  8. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    that guide is crap.

    open the iso in umdgen and extract the eboot and any prx's
    they are often in a folder called "modules" but not always.

    let me know what you find.