Which acekard 2.1 do I have? Can I upgrade to AKAIO 1.8.X

Discussion in 'Acekard' started by ipumuk, Mar 29, 2011.

  1. ipumuk
    OP

    Member ipumuk GBAtemp Regular

    Joined:
    Apr 6, 2003
    Messages:
    154
    Location:
    Munich / Germany
    Country:
    Germany
    Hi,

    I read in the acekard wiki that some acekards built in 2009 should not be used with akaio 1.8.X (http://wiki.gbatemp.net/wiki/AKAIO)

    But how do I find out which one I have?

    I read this post to find out: http://gbatemp.net/t158696-how-to-distingu...al-ak2-and-ak2i -> My acekard 2.1 does NOT have a window in the shell.

    My acekard 2.1 looks exactly like this one:

    [​IMG]

    Does anyone know if I can upgrade safely to 1.8 ?
     
  2. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    It's just the v1.8.2 (and the fake v1.8.3) that could brick old AK 2.1s

    Using v1.8.6a should be fine.
     
  3. ipumuk
    OP

    Member ipumuk GBAtemp Regular

    Joined:
    Apr 6, 2003
    Messages:
    154
    Location:
    Munich / Germany
    Country:
    Germany
    thank you! I tried it and it works just fine!
     

Share This Page