1. Naxster

    OP Naxster GBAtemp Advanced Fan
    Member

    Joined:
    Jun 10, 2009
    Messages:
    621
    Country:
    Sweden
    Hello guys!

    At the moment I'm using 9.2.0, which I have absolutely no problem with. Everything works fine with no issues at all.

    However the only reason I have to update the EmuNAND firmware to 10.x is because it's possible to remap the controllers. For instance in Mario Kart, I want to be able to swap A and B.

    Now to the question. Which 10.x firmware should I update to get the compatibility for other softwares, such as Tinfoil, EdiZon etc?

    And also when I update the firmware, do I also need to update my sigpatches?

    I have atmosphere 0.10.2 and i'm booting my console using RCMLoader to bootchain fusee primary :)
     
  2. ZachyCatGames

    ZachyCatGames GBAtemp Psycho!
    Member

    Joined:
    Jun 19, 2018
    Messages:
    3,217
    Country:
    United States
    10.0.4, all the 10.0.x revisions so far have just been bugfixes. Also update AMS to the latest version, 0.10.2 doesn't support 10.0.x.
     
    peteruk likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - softwares, firmware,