Where exactly to buy the "1.4 AK2i"

Discussion in 'Acekard' started by MattoParke, Jan 3, 2010.

  1. MattoParke
    OP

    MattoParke Newbie

    Newcomer
    6
    0
    Jan 3, 2010
    United States
    Ok so
    I've got a Dsi with 1.4u, and no DS L or anything to borrow

    So, apparently, I need to by an AK2i with "1.4" labeled on it?
    Is this true?
    If so where can I get one?
    all the carts i've seen don't seem to have 1.4 labeled on them...

    Or will any old AK2i work after I install the updated FW on it?
     
  2. asdf

    asdf GBAtemp Advanced Fan

    Member
    827
    0
    May 20, 2009
    United States
    Torrance, CA
    Any AK2i will work if you install the update.
     
  3. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    ASDF->Update cannot be installed without compatible DS(i), so your info is useless. He needs a shop where to buy AK2i labeled "working with DSi FW 1.4" - that means fixed... He cant fix it alone, cause he dont have ANY DS or older FW - DSi to borrow...

    MattoParke->try google for search... you can find any shop near you on google...
     
  4. Danny Tanner

    Danny Tanner GBAtemp Fan

    Member
    361
    0
    Dec 28, 2009
    United States
    New York
    Yes, you need one preflashed, since you can't borrow an older model DS. Not sure where to buy them, but I've seen people here say they've received them before.
     
  5. MattoParke
    OP

    MattoParke Newbie

    Newcomer
    6
    0
    Jan 3, 2010
    United States
    Wait wait... does an original 1st gen DS work ?
    or just the DS L for the update?
     
  6. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Realhotstuff have 1.4 compatible acekard2i's.

    Either will work for the update.
     
  7. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    any ds will work [​IMG]
     
  8. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    The original DS works.
     
  9. MattoParke
    OP

    MattoParke Newbie

    Newcomer
    6
    0
    Jan 3, 2010
    United States
    ok cool
    so now i:
    Buy an AK2i
    Install the update
    then add my stuff like AKAIO, moonshell etc.
    n it'll run on my Dsi 1.4u?
     
  10. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Yup. Just be careful about updating the DSi in future with any new firmware updates from Nintendo. There's no new one out as of yet to stop updated flashcarts.
     
  11. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    Guys, you all mess him brain... [​IMG]

    ON DSi FW 1.4 HE CANT UPDATE AK2i. He DONT HAVE anyone with DS lite or fat or DSi FW 1.3 or lower... READ THE FIRST POST
     
  12. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    He has a DS Fat. Read the rest of the topic.
     
  13. hammer35

    hammer35 Advanced Member

    Newcomer
    53
    0
    Dec 14, 2009
    United States
    Realhotstuff and 0shippingzone come pre-flashed with 1.4 Danny Phantom