when will there be custom frimware for 1.1.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by HomestarHacker, Apr 10, 2017.

  1. HomestarHacker
    OP

    HomestarHacker Member

    Newcomer
    33
    5
    Apr 2, 2017
    United States
    11.3 cant be downgraded but when will there be custom frimware.
    i dont wanna brick my 3ds
    i hope someone makes custom frimware for 11.3
     
    Last edited by HomestarHacker, Apr 10, 2017
    NoNAND likes this.
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    No one knows. Can we please stop getting these threads every day? :/
     
    Majickhat55, NoNAND, aos10 and 4 others like this.
  3. Razorzeto

    Razorzeto Darkness can not drive out darkness.

    Member
    182
    216
    Aug 27, 2015
    Currently living in Chile.
    Never, that firmware doesn't exist.
     
  4. xile6

    xile6 GBAtemp Maniac

    Member
    1,197
    308
    Jan 15, 2006
    United States
    wow you have a ver 1.1.3 thats pretty rare you should upgrade it.
     
  5. HomestarHacker
    OP

    HomestarHacker Member

    Newcomer
    33
    5
    Apr 2, 2017
    United States
    until someone makes frimware for 1.1.3
    im sticking to the normal homebrew launcher.
     
  6. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,806
    1,206
    Feb 16, 2015
    United States
    California
    Honestly, people who keep "Accidentally updating" don't deserve a CFW :c
     
    NoNAND, Alkéryn and Subtle Demise like this.
  7. zoogie

    zoogie simple pimp tool

    Member
    6,572
    8,460
    Nov 30, 2014
    United States
    HomsarHacker more like it. :P

    And no, cfw for 1.1.3 is not in the works.
     
    NoNAND likes this.
  8. HomestarHacker
    OP

    HomestarHacker Member

    Newcomer
    33
    5
    Apr 2, 2017
    United States

    found this
     
    NoNAND likes this.
  9. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    That is because the user had a9lh installed before updating. If you don't have a9lh before updating to 11.3 you are sol.
     
    NoNAND and Subtle Demise like this.
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,515
    5,473
    Mar 17, 2010
    Norway
    Alola
    You need to be on 11.2 or below to install A9LH, then you can update.
     
  11. jupitteer

    jupitteer idk what i'm doing

    Member
    904
    857
    Feb 17, 2017
    Antarctica
    Subcon
    Lock the post, please. I hate these posts.
     
  12. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    that title is click bait
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Subtle Demise likes this.
  14. aenoch

    aenoch GBAtemp Advanced Fan

    Member
    746
    44
    Feb 23, 2015
    United States
    Ludington, Michigan
    Lol

    — Posts automatically merged - Please don't double post! —

    Do not upgrade to 11.4 there a 11.3 kernal exploit
     
    zfreeman and RednaxelaNnamtra like this.
  15. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,633
    671
    Dec 12, 2016
    United States
    Near N3DS
    https://3ds.guide/
     
  16. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    684
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    1.1.3

    Aint nobody got time for dat :rofl::rofl:
     
    zoogie likes this.
  17. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    Now you can use CFW and have access to Arm9 and Arm11 Kernel Exploits in 11.3.0-X
     
    NoNAND likes this.
  18. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,821
    1,132
    Feb 21, 2014
    Spain
    Yoshi's Island
    @HomestarHacker Just today a new exploit has been released which allow installing CFW on 11.3. Here is a little lesson (in trickery), nobody knows when you will be able to install CFW in the new *insert new firmware version* until it happens. :P

    Follow https://3ds.guide to install CFW
     
  19. HomestarHacker
    OP

    HomestarHacker Member

    Newcomer
    33
    5
    Apr 2, 2017
    United States
    YAHOO! :D
     
  20. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    As OP 'doesn't want to brick' I take that as being I'd rather not a9lh it.

    So question is; does the new exploit provide enough access to run a9 code?

    [I think it does as safehax was updated also - to support 11.3 - so anyone want to point out a 11.3 cfw/luma guide rather than a9lh?]