Whats up with youtube?

Discussion in 'General Off-Topic Chat' started by Ringo619, May 12, 2011.

May 12, 2011

Whats up with youtube? by Ringo619 at 5:35 PM (1,103 Views / 0 Likes) 18 replies

  1. Ringo619
    OP

    Member Ringo619 GBAtemp Advanced Fan

    Joined:
    May 24, 2010
    Messages:
    554
    Country:
    United States
    Anyone having any problems with youtube? i mean like just going to the website it does't load the site, and then 20 mins or so later the site is back up again , tried different browsers and computers, its been like this for a while no idea, maybe cause of youtubes new movie thing or something? any one having this??


    I did't post this in the computer section cause i am not looking to solve anything just see who else is having this problem
     
  2. Ikki

    Member Ikki GBATemp's grumpy panda.

    Joined:
    Jun 1, 2010
    Messages:
    2,797
    Location:
    Montevideo
    Country:
    Uruguay
    Nope. Youtube worked perfect to me the whole day.
     
  3. 4-leaf-clover

    Member 4-leaf-clover SHSL LUCKSTER :/

    Joined:
    Mar 4, 2011
    Messages:
    416
    Location:
    That place you call ''Home''
    Country:
    Netherlands
    yeah nothing wrong over here.
     
  4. Ringo619
    OP

    Member Ringo619 GBAtemp Advanced Fan

    Joined:
    May 24, 2010
    Messages:
    554
    Country:
    United States
    well thats weird still can't get on youtube it happens all the time Dx ugh!!!
     
  5. InuYasha

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    Could be a flash problem....
     
  6. Berthenk

    Member Berthenk Epitome of Awesomeness

    Joined:
    May 16, 2008
    Messages:
    1,314
    Country:
    Netherlands
    Nothing beyond the usually slow streaming for me...
     
  7. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    It's just you, it's been working fine for me since... I dunno. No problems at all.
     
  8. Satangel

    Member Satangel BEAST

    Joined:
    Nov 27, 2006
    Messages:
    10,255
    Location:
    Bruges, Belgium
    Country:
    Belgium
    Definitely try another browser. Some sites sometimes don't work properly either here, just try another browser and maybe clean your cache.
     
  9. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    What -exactly- happens when you go to youtube?
     
  10. Hop2089

    Member Hop2089 Cute>Hot

    Joined:
    Jan 31, 2008
    Messages:
    3,810
    Country:
    United States
    It's working for me.
     
  11. Sora de Eclaune

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    This happened once for me. The page's layout went crazy and all the formatting disappeared. The video was just a black box that never loaded or did anything besides sit there. Nothing was working. I refreshed a couple of times and nothing happened, but after I waited a minute it righted itself.
     
  12. Kimimaro

    Newcomer Kimimaro Newbie

    Joined:
    May 12, 2011
    Messages:
    9
    Country:
    United States
    Nope, it works fine for me. As others have said, try a different browser.
     
  13. ShawnTRods

    Member ShawnTRods GBAtemp Psycho!

    Joined:
    Mar 26, 2011
    Messages:
    4,287
    Location:
    London
    Country:
    United Kingdom
    No problem here. Its probably your browser/computer.

    For a while, I coudnt go full screen on youtube when using my laptop. Whenever I went fullscreen, sound worked but the screen was black. Uninstalled firefox, updated flash etc etc, it didnt get fixed.
    All the sudden its working fine now lol.
     
  14. Kimimaro

    Newcomer Kimimaro Newbie

    Joined:
    May 12, 2011
    Messages:
    9
    Country:
    United States
    Actually, every once in a while a Youtube video will turn into big, green pixels and go mute if I try watching it on Firefox or Chrome. It stays like that no matter how many times I refresh the page and I can only watch it if I copy and paste the url into Internet Explorer.
    I always wondered what caused it, but I never bothered to look into it.

    I use a Toshiba laptop, by the way.
     
  15. OmegaVesko

    Member OmegaVesko GBAtemp Regular

    Joined:
    Mar 28, 2011
    Messages:
    257
    Country:
    Yugoslavia
    Nope, never happened to me. Except the hooorribly slow loading times, but I blame my ISP for that.

    And Kimimaro, uhh.. "Toshiba laptop" isn't very descriptive.
     
  16. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    For the page formatting fucking up, it's the servers that host the style sheets and such that aren't loading (and also the JS that includes the video).


    For the video going green and such, uninstall flash...
    http://kb2.adobe.com/cps/141/tn_14157.html
    Then reinstall it, and update your video drivers by downloading the latest from the company's site.
     
  17. Kimimaro

    Newcomer Kimimaro Newbie

    Joined:
    May 12, 2011
    Messages:
    9
    Country:
    United States
    Ha, sorry about that. I'm not really a computer guy.
    It's a Toshiba Satellite A665-S6050.
    Toshiba

    Thank you, much appreciated!
     
  18. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Hey, most people don't know this stuff, no worries.

    http://cdgenp01.csd.toshiba.com/content/su...TC40136300C.exe

    Download and run that, if it installs restart and see if the issue's fixed. If it won't install because it says it can't find a compatible display or something like that, tell me and I'll give you the other version.
     
  19. Kimimaro

    Newcomer Kimimaro Newbie

    Joined:
    May 12, 2011
    Messages:
    9
    Country:
    United States
    Downloading now, thank you very much!
     

Share This Page