Whats this about UsbloaderGx Needs to be confirmed

Discussion in 'Wii - Backup Loaders' started by cobleman, Sep 12, 2010.

  1. cobleman
    OP

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    CAUTION - USBLoader GX is frequently related to bricks when using FAT/NTFS drives.
    This is what it reads in the WinnerTag.
    How about some proof anyone here have this happen and under what circumstances?
    How did it happen ? What where you doing at the time?
     
  2. Daileon

    Member Daileon GBAtemp Regular

    Joined:
    Nov 16, 2006
    Messages:
    267
    Country:
    Brazil
  3. cobleman
    OP

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    None of those links prooved the loader was the cause at all!
     
  4. BloodyFlame

    Member BloodyFlame GBAtemp Fan

    Joined:
    Aug 6, 2010
    Messages:
    361
    Location:
    California
    Country:
    United States
    It's the *.wad files that could possibly brick your Wii.
     
  5. Daileon

    Member Daileon GBAtemp Regular

    Joined:
    Nov 16, 2006
    Messages:
    267
    Country:
    Brazil
    Not only WAD files/installers could brick the Wii.
     
  6. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    Not perfect as the issue was deleted to stop further comments and coundt get a cache

    Look closely to the descriptions under each search link and you will notice thew mentions of bricks

    GOOGLE

    Better, you can read the actuall comments HERE
     
  7. cobleman
    OP

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    I had a good read of all the posts now i need to know how many of those that have bricked WII's could no longer boot priiloader or preloader anymore? It starts before any system menu just like Bootmii so it should still be loading!
     
  8. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,455
    Location:
    Engine room, learning
    Country:
    France
    What could help, is a nand dump of bricked Wii.
    Though, it seems only black Wii are bricked (from the issues comments), and they don't have bootmii boot2 to make the dump [​IMG]
    Edit : Beaten by cobleman [​IMG] Priiloader could help too, yes.

    Is there a specific game which bricked their wii ? they never told which game they were running.

    I also see "I always used rev17 as requested in the readme, and NTFS bricked my Wii" stupid comment, as ntfs is not supported with rev17.
    It shows how users don't even understand their own setups :/

    The problem with development, and bug reports is that users only rant but never come back to help the devs [​IMG]
    (I'm a dev too, and sometime I would like more informations on problems they encountered, but they never help you back)
     
  9. pedimaisum

    Member pedimaisum GBAtemp Regular

    Joined:
    May 20, 2010
    Messages:
    134
    Country:
    Brazil
    I bricked my Wii using GX... well, I was making a really newbie think without a little reflection before do it, but, if I make this with CFG, it just freeze or restart, not brick...

    I'm install a iso forwarders of Contra rebirth, pointing to the wad installed on the Emulated Nand on FAT partition. Works fine with CFG.

    but... I try to install the ISO Forwarder on a WBFS partition (yeah, ok, newbie).. and try to load with GX and IOS 249. But I forgot this: The forwarder was pointing to a FAT partition and the 249 rev 14 does'nt suport this...

    Press A on the game, black screen, bye bye Wii.... HBC dont load anymore from bootmii (boot2)... Sys Menu dont load.... bootmini.elf of Hackmii dont load....Nothing load throug the Bootmii....Try to recovery with cBoot2+WadManager but "No IOS Find". Nand usage=3%.

    I think that thing formatted All the NAND...

    I have my Nand Backup and I restore this, everythings OK after the restore...

    But... I have some kind experience in this things and I make a big Shi* with my wii with GX.... imagine the REALLY newbies....

    and I read many people saying that brick your wiis loading games with 249 rev14 on FAT partitions...

    If was in CFG, this generate a Warning, followed by a restart to wii menu...

    I think the "Warning" in the Wiinnertag is a good thing...
     
  10. cobleman
    OP

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    I cant see why you blamed UsbloaderGx for your Nand being corrupted for you trying to use your real nand as an emulated nand or is that not what you where trying to do?
    Where did you get the forwarder from?
     
  11. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,455
    Location:
    Engine room, learning
    Country:
    France
    How can a forwarder format the nand ?
    It doesn't write anything to nand, the only thing it does is reloading IOS and launching Title ID, right ?
    Boot2 is also on the nand, if nand was formated I suppose boot2 would have been deleted too ? I don't know if boot2 is protected.

    I don't know if it will help Cobleman to understand the problem.

    We miss an information though :
    Does the hypothetical "NAND formating" occurred before GX finished it's job, or after the forwarder was loaded correctly and GX unloaded?

    If it's the later, the problem is the forwarder/cIOS combination, not GX loading the iso.
    Like Dimok said, it's not the loader problem what happens after you booted your game.

    If it's the former, we need more info (USBgecko logs ?) to see where it stopped working.
     
  12. petspeed

    Member petspeed GBAtemp Fan

    Joined:
    Nov 13, 2009
    Messages:
    482
    Country:
    Denmark
    I bricked my Wii using USB Loader GX r935 with cIOSX r19 with base 57 in slot 250. My harddrive is WBFS formatted. This happened without a game started. From the GX menu showing the list of all the games we turned off the Wii with the remote and turned it back on again with a different remote right after. But it never turned back on again. The light turned green and the DVD made the funny sound it always does but that was it. No signal to the TV and none of the remote would sync. The Wii is white and it is a pre LU64+ but still new enough so that I couldn't install Bootmii in boot2. Priiloader 0.4 was installed but that can't be loaded anymore so I can't save the Wii.

    I have bought a new Wii and I am trying out Wiiflow because I don't feel safe with GX anymore. It's a damn shame because I love GX and would really like to see it further developed, but after reading the reaction from Dimok on the googlepage I have stopped using it. I am very disappointed that he won't even try to explain why he is so sure that GX can't brick a Wii. He just got mad right away. Don't get me wrong, I understand that putting so many hours into a free program and then people accuse it for destroying their Wii must be frustrating and can piss a guy off, but still I think he should have explained this in a nice tone and maybe the cause for these bricks could be found and the loader could still live on and be updated like it used to. I really hope this will happen one day, but I doubt it.
     
  13. pedimaisum

    Member pedimaisum GBAtemp Regular

    Joined:
    May 20, 2010
    Messages:
    134
    Country:
    Brazil
    I dont say that "GX bricked my wii" or "GX formatted my Nand" os something like that... I say "I bricked my Wii, USING GX"... its different... This is my fault for make something without a little mental process before...

    I say... If was another loader, like CFG (I dont use Wiiflow, just Neogamma and CFG), he dont give me a opportunity to brick my wii like that, causa he will show me a beatyfull message saying to me dont make this, and restart... I have some other "non-brick" problems, like freezes and something like that.... So... Its a great loader, but I don't feel me safe with...

    And I dont know if this formated my nand or not, My knowedge is 0000 about this. I just say that in the bootmii showmii 3% Nand usage....so I THINK that formated my nand.... cause i have too much saves and too much forwarders...

    BTW, Sorry by my english...
     

Share This Page