1. blueoakleyz

    OP blueoakleyz GBAtemp Regular
    Member

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    What menu system version are we at?

    Anything else interesting happen after USB loader came out?

    What will be needed to play Punchout?
     
  2. rockstar99

    Member

    Joined:
    Dec 3, 2008
    Messages:
    7,372
    Country:
    Canada
    we are at hacked system menu 4.0 now we have a bout a million version of usb loader even a cover flow one which si super cool we can install homebrew on 4.0 via bannerbomb now bootmii is about to release we have starpatch(starfall for 4.0) plus we got a fll guake mod on the wii to make it look like halo oh yeah and also we can run backups from the disc channel
    about punchout we would need the remote n nunchuck but if ur on 3.2 it would come with an update so have preloader
    also one of the best fps is about to release the conduit
     
  3. Rebound

    Rebound GBAtemp Fan
    Member

    Joined:
    Jan 31, 2008
    Messages:
    363
    Country:
    What menu system version are we at?
    4.0 is the newest official release by Nintendo

    Anything else interesting happen after USB loader came out?
    Not really, SD card loading was implemented and heaps of people made different GUI's but thats all

    What will be needed to play Punchout?
    Nothing special im guessing
     
  4. Warm Woolly Shee

    Warm Woolly Shee GBAtemp Advanced Fan
    Member

    Joined:
    Jul 14, 2006
    Messages:
    717
    Country:
    United States
    If I buy a brand new Wii, what are my hacking options?
     
  5. SFenton

    SFenton ಠ_ಠ
    Member

    Joined:
    Oct 14, 2008
    Messages:
    1,077
    Country:
    United States
    A brand new, out-of-the-UPS-truck Wii is likely to have system menu 4.0 installed.
    Fortunately, Comex's BannerBomb is a way around this. Be wary of the LU64 serial though. I'm not sure what it really means and all, but there will be bricking if DVDx and stuff like that is installed, I'm sure.

    A fairly new Wii is likely to have 3.4-4.0. Again, be wary of the serial.

    In all actuality, if you want a 100% homebrew, pirateable, what-not Wii, I would actually reccomend buying used, as is my reccomendations on PSPs.
     
  6. blueoakleyz

    OP blueoakleyz GBAtemp Regular
    Member

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    Thanks for the info

    If I install a newer (mines like 1.0 or 1.1) USB loader do I need to reinstall the games I had or will they be recognized by the new version/new loader?

    Is there a good guide to upgrade to 4.0 and keep most everything I had with 3.2?

    If you could please tell me what you think I should install as I am on 3.2
     
  7. --=ZerO=--

    --=ZerO=-- GBAtemp Regular
    Member

    Joined:
    Jan 18, 2006
    Messages:
    279
    Country:
    Gambia, The
    Bannerbomb is out already? [​IMG]
     
  8. rockstar99

    Member

    Joined:
    Dec 3, 2008
    Messages:
    7,372
    Country:
    Canada
    Yes your games will still be there and you can update via waininkoko's 4.0 updater just search the forums and youll find out how im using the hacked 4.0 an it works great

    EDIT-I Found a guide for ya http://www.gbatemp.net/index.php?showtopic=143281
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - current, things, Whats