Whats the best player for USB divx playback ???

Discussion in 'Wii - Emulation and Homebrew' started by another_waster, Dec 23, 2009.

  1. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Mplayer and Mplayer CE BOTH freeze for me ???
     
  2. madeirabhoy

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:

    should be mplayer ce mate, i have no real problems with it. Is it freezing just on one film or all, or freezing at startup?
     
  3. laurozza

    Member laurozza GBAtemp Fan

    Joined:
    Sep 17, 2008
    Messages:
    348
    Country:
    Italy
    Try to boot without nunchuck.
     
  4. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Just randomly freezes during playback - sometimes goes back to the selection screen sometimes just doesnt move at all [​IMG] I never really have the nunchuck plugged in - Was advised to try a new USB stick but that hasnt helped
     
  5. roku93

    Member roku93 GBAtemp Fan

    Joined:
    Jan 28, 2009
    Messages:
    436
    Location:
    Finland
    Country:
    Finland
    If your USB drive is NTFS, try formatting it to FAT32. Should help, NTFS is unstable atm.
     
  6. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Its FAT32 [​IMG] Why am I the only person who has this problem! Was gona buy a £30 dixv player just to stop it all!!!
     
  7. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    Then try Geexbox [​IMG] even if it should already work with MplayerCE.
     
  8. qdog82

    Member qdog82 GBAtemp Regular

    Joined:
    Jun 20, 2007
    Messages:
    139
    Country:
    United States
    Did you install cios 202?
    That helped for me to fix the freezing, but i was streaming the videos from my laptop, so i am not sure if it helps for you
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    Yes, be sure to have IOS202 installed (you can find it on the google code page of Mplayer_CE)
    Other than that, make sure it doesn't go into standby after a while
     
  10. paulee123

    Member paulee123 GBAtemp Regular

    Joined:
    Dec 14, 2008
    Messages:
    163
    Country:
    United States

    nope happens 2 me, WD 250gb, freezes sometimes when goin 2 startup, have 2 switch it off/on to get it 2 work, very annoying ( but just want 2 say the guys doing work take my hats off to them, good work)

    O mplayer_ce yeah people it does play some mkv files, some it stutters with play back, i guess this is down 2 the encoder.
     
  11. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    i also had the random freezes and playback cuts but only with the latest 0.76 so i reverted back to 0.75 as its the most stable for me
     
  12. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States

    +1
     
  13. kingdruid

    Newcomer kingdruid Advanced Member

    Joined:
    Mar 9, 2008
    Messages:
    50
    Country:
    United States
    I have freezing on it when opening my directory with video files. Geexbox works fine, but it doesn't allow me to resize the image and there is no wad for it.
     
  14. mistajase

    Newcomer mistajase Member

    Joined:
    Aug 30, 2009
    Messages:
    39
    Country:
    United Kingdom
    i had a freezing on start up issue with Mplayer CE which comes and goes, I think depended if the Wii was connected to the internet or not.

    try clearing your wii internet connection settings and retry mplayer, solved my issues.

    I've always have trouble trying to get mplayer to stream movies from my PC using the SMB feature in mplayer. never quite got it working.... always caused a freeze [​IMG]
     
  15. zeedds

    Member zeedds GBAtemp Regular

    Joined:
    Mar 17, 2009
    Messages:
    115
    Country:
    United States
    couldnt get 76 to run so i just tried 75....same problem. it it gives an error sd/usb access failed after it loads. everything else works from this usb hdd but this. works fine if i use a sd card. and the hdd passed the test app they provide.
     
  16. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    then why not make a wad for geexbox then.
     
  17. Kkolko

    Member Kkolko GBAtemp Regular

    Joined:
    Nov 22, 2008
    Messages:
    128
    Country:
    Belgium
    Same problem here, and I know of many others who have this problem. Too bad really, it's the only reason there still is an SD card in my Wii.
     
  18. ReiserFS

    Newcomer ReiserFS Member

    Joined:
    Apr 20, 2009
    Messages:
    12
    Country:
    Brazil
    There is a forwarder Wad for GeexBox here on gbatemp forums

    look my wii with Geexbox channel

    [​IMG]
     
  19. SpaceJump

    Member SpaceJump Where's my new 2D-Metroid?

    Joined:
    Aug 18, 2005
    Messages:
    3,648
    Location:
    Zebes
    Country:
    Germany
    You can get the Geexbox wad here.
     

Share This Page