What's the best FW to stay?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by suzsuzuki, Sep 26, 2018.

  1. suzsuzuki
    OP

    suzsuzuki GBAtemp Fan

    Member
    4
    Aug 25, 2016
    Brazil
    I'm on 4.1 FW but I want to play some new games that I can't in the current FW. I'm thing about update without burn fuses to 6.0 but I hear somewhere here that this W has a lot of problems. Maybe it's better to go to 5.1?
     
  2. radicalwookie

    radicalwookie GBAtemp Fan

    Member
    5
    Sep 15, 2018
    United States
    This has been discussed and answered approximately gazillion times.
     
  3. suzsuzuki
    OP

    suzsuzuki GBAtemp Fan

    Member
    4
    Aug 25, 2016
    Brazil
    Great help. Thanks.
     
  4. Bullseye

    Bullseye GBAtemp Fan

    Member
    6
    Feb 22, 2016
    Great searching and reading you did before creating this topic. Good work!
     
  5. suzsuzuki
    OP

    suzsuzuki GBAtemp Fan

    Member
    4
    Aug 25, 2016
    Brazil
    I did a research and found nothing conclusive. So that's why I'm asking.
     
    machinoman, Nopt and Phenj like this.
  6. thekarter104

    thekarter104 GBAtemp Advanced Maniac

    Member
    8
    Mar 28, 2013
    United States
    If you want to enter RCM Mode which require some slight hardmodding, you can use ChoijundourNX to install 6.0.0 without burning fuses. Otherwise there is no current way if you don't want to hardmod since the 4.1 soft mod exploit isn't out yet.

    I see myself updating to 6.0.0 for Mario Party, and I assume it will be still not out then...
     
    suzsuzuki likes this.
  7. kkcheong

    kkcheong GBAtemp Regular

    Member
    3
    May 15, 2018
    Malaysia
    I would say stay at the latest firmware. Currently is 6.0.0.
     
  8. mesakagi

    mesakagi Advanced Member

    Newcomer
    3
    Sep 20, 2018
    United States
    Sorry for highjacking thread but I also want to ask the same question.

    What are the cons and pros of 6.0? Is it now the best fw to update to compared to 5.1.0?
     
  9. notimp

    notimp GBAtemp Addict

    Member
    10
    Sep 18, 2007
    There is no such thing as "best".

    There certainly is no such thing as "best" according to a consensus of four people still willing to cater their interpretations to people that ask for "best" for free.

    There is though - a concept, where you ask those questions, and have people answer them on a whim, that makes others so mad, that they might pitch in with an actually viable answer.

    This is not sustainable though.

    And there is the first dozen of times, where thoughtful people give you an actual answer - just because you were lucky.
    -

    Back to the point where the angry voice that couldnt care less about you getting an actual answer, but very much about other people not thinking along the "best poll, today free, get yours in while you can" lines of modern education.

    Four the tenth time, no joke:

    <=3.0.0 has softmods to run HB
    4.1.0 likely will get softmods in the future

    Firmwares above those (to which you could downgrade, if you read this whole thread carefully, and started at one of those firmwares above), are only needed for you to play games. And for Nintendo "features". So what is best - directly is correlated to what is best game.

    May I ask you what is best game?

    The dev of retroarch is on 6.0.0
    The dev of ChoiDujourNX is on 5.1.0
    I am still on 3.0.0

    Who of us is best?

    There is one question you might ask though - and that is "what is most stable for HB?" sadly, we cant answer that either - because 90% of people cant troubleshoot, and usually report usererror as "stuff is broken". So we simply dont know. There is no authoritative data.
     
    Last edited by notimp, Sep 26, 2018
    ravihpa and mesakagi like this.
  10. Bullseye

    Bullseye GBAtemp Fan

    Member
    6
    Feb 22, 2016
    The pros and cons have been written in a lot of posts. The conclusion is yours to do based on what you want.

    So, in regards to your question the answer would be like:

    - For possible coldboot the lowest possible the better
    - For best gaming experience, so far 5.1, until 6.0 is better worked on.

    EDIT: and always if you update do not burn efuses so you can revert back with a nand copy you should ALWAYS make

    Read again and you will find this discussed
     
    ravihpa and mesakagi like this.
  11. Der_Blockbuster

    Der_Blockbuster GBAtemp Advanced Fan

    Member
    8
    Mar 2, 2016
    Germany
    Wait for Emulated NAND
     
    GeraltOfRivia likes this.
  12. GeraltOfRivia

    GeraltOfRivia Advanced Member

    Newcomer
    3
    Jul 25, 2018
    Italy
    Hi there. I am on the same situation as you, ofmw 4.10 and asked myself same question time and again about "best firmware". I don't like autoRCM although is a very essential tool at the moment. I 've come to a simple conclusion: wait. Yes, wait for neverending release of atmosphere cfw and REAL emunand. Meanwhile,there could be a temporary solution of minor waiting: the Sx os "emunand". I' m waiting for next release of Sx os v. 2.1, because this current version seems to be very buggy. If the next one will be more stable and bugless I will do this way: stay on 4.1 in ofmw , setup a shadow nand and update it to latest firmware with choidujourNx, I like very much this scenario because updating Sx os "emunand" with the above mentioned tool won't need autoRCM. This way I can stay on lower stock ofmw and enjoy latest firmware in the "shadow nand". Just a little waiting for Sx os to update their cfw.
     
  13. mesakagi

    mesakagi Advanced Member

    Newcomer
    3
    Sep 20, 2018
    United States
    I have decided to go to fw 5.1.0 and I will flash old nand 4.1.0 back when softmod comes out, Thank you peoples for the information.
     
  14. Shalashaska98

    Shalashaska98 GBAtemp Regular

    Member
    4
    Jan 17, 2018
    United States
    Just officially update to 6.0 and smell the fuses burn, you won't need them anyway.
     
  15. Der_Blockbuster

    Der_Blockbuster GBAtemp Advanced Fan

    Member
    8
    Mar 2, 2016
    Germany
    Coldboot Soon my bro
     
  16. DollyWhipDoll

    DollyWhipDoll Royalty & Unbothered. LMFAO!!! ;)

    Member
    6
    May 18, 2018
    United States
    I'm not going beyond 4.1.0. At least, nowhere in the, foreseeable, future.

    I have softmod potential, video clips ability, and Official Native exFAT {official... regardless of you being able to add exFAT...} that I got from Nint before the 5.0.0 update.

    Going to have to be something really tempting to get me to want to try out that Dujour update mod by Raj and nothing out, this year, does that for me.
     
  17. Shalashaska98

    Shalashaska98 GBAtemp Regular

    Member
    4
    Jan 17, 2018
    United States
    How soon?
     
  18. Der_Blockbuster

    Der_Blockbuster GBAtemp Advanced Fan

    Member
    8
    Mar 2, 2016
    Germany
    Ask Scires, Probably mid or end next year. (warmboot) Coldboot maybe in 2years. No one can really tell, but by what the team said I think thats probably the time span.
     
    Shalashaska98 likes this.
  19. lordpsycho

    lordpsycho Member

    Newcomer
    4
    Oct 9, 2014
    Peru
    I'm currently on 3.0 and waiting for Coldbot/WebXploit/ProperEmuNand
    As they said, the "best firmware" depends on what you want.
    If you want newer games then update to 5.1 without burning fuses.
    If you feel that's too risky, then 100% complete every game you can run now on 4.1 and wait for a more user-friendly way to play newer games
     
  20. Asia81

    Asia81 In my Ecchi World <3

    Member
    14
    Nov 15, 2014
    France
    Then 1 more or less wouldn't hurt, isn't it?
     
    suzsuzuki likes this.
  21. Shalashaska98

    Shalashaska98 GBAtemp Regular

    Member
    4
    Jan 17, 2018
    United States
    I wonder where can someone find a legit fw backup to flash using Choixdujour. Wouldn't a wrong backup brick the console if used
     
Quick Reply
Draft saved Draft deleted
Loading...