Whats going wrong?

Discussion in 'M3 Adapter' started by Mike83, Oct 8, 2006.

  1. Mike83
    OP

    Mike83 GBAtemp Regular

    Member
    130
    0
    Jul 8, 2006
    St. Helens, England
    Hi. I have an M3 lite. I have a number of games on it, but when I try to add a new game, it messes up, I've tried a few different games, following the settings given on the M3 Wiki page, aswell as adding a gpd movie file, and always get the same problem, I can't really explain it, but took some pictures.

    Heres what the 'Games' folder on my DSL
    [​IMG]

    when I put the Micro SD into the computer, everything looks fine untill I look in the NDSSAVE folder, which looks like this:
    [​IMG]

    so, what am I doing wrong?


    Thanks.
     
  2. Costello

    Costello Headmaster

    Administrator
    12,393
    5,640
    Oct 24, 2002
    You're probably doing nothing wrong, your card seems corrupted, that's all.
    Just save the files, format your card and move the file back to your cards.

    Format the card in FAT(16) not FAT32, it's usually better.
     
  3. Mike83
    OP

    Mike83 GBAtemp Regular

    Member
    130
    0
    Jul 8, 2006
    St. Helens, England
    OK, thanks alot [​IMG] I'll see how I do.
     
  4. lexus-8

    lexus-8 GBAtemp Regular

    Member
    197
    0
    Aug 20, 2006
    LONDON
    i had the same problem with my sc lite and i got really pissed off and then the dealer told me i needed a memmory card reader because i just stuck it in my computers sd slot [​IMG]
    hope this helps