What's everything I need to do to get Luma3DS working from a 11.1.0-34 2DS?

Discussion in '3DS - Homebrew Development and Emulators' started by Godotishere, Nov 12, 2016.

  1. Godotishere
    OP

    Godotishere Member

    Newcomer
    15
    2
    Aug 9, 2016
    United States
    My friend wants to play pokemon Moon along with other games but he has a 11.1.0-34U 2DS. I know you have to downgrade it to 9.2 and then install Luma3DS, and that it's harder to do than in other firmwares, but how exactly does he have to do it?

    Also if there is another easier way that would lead to being able to play Sun&Moon and other games, then it would be great.
     
  2. hyprskllz

    hyprskllz Gashatto!!

    Member
    544
    175
    Apr 19, 2016
    Indonesia
    Auldrant
    Godotishere likes this.
  3. Gamingmeteor

    Gamingmeteor Advanced Member

    Newcomer
    90
    10
    Oct 13, 2016
    Somewhere in the milky way
    I do DSiWare downgrade 5gbp + postage. 5GBP to get fieldrunners.
    Also all your data will be deleted during system transfer.
     
  4. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    Exchange hard earned cash for legitimate goods on Friday?

    Well, it would be easier... (and faster too actually)
     
    Last edited by Zidapi, Nov 13, 2016