What version of Acekard will I need to work with the DSi?

Discussion in 'Acekard' started by Keva, Apr 2, 2009.

  1. Keva
    OP

    Keva GBAtemp Fan

    Member
    3
    Sep 28, 2004
    Wiltshire
  2. linkje

    linkje Advanced Member

    Newcomer
    1
    May 13, 2008
    Netherlands
    you need the 2i the 2.1 is not for the dsi
     
  3. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    3
    Jul 18, 2008
    Purgatory
    2i is the one you need. 2.1 is for all the other DS's. Make sure you get AKAIO 1.4.1 PROPER with it too.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice