What version of 3ds firmware is needed for AK2i?

Discussion in '3DS - Flashcards & Custom Firmwares' started by loop04, Dec 26, 2011.

  1. loop04
    OP

    loop04 Member

    Newcomer
    24
    0
    Oct 1, 2011
    United States
    I think my 3ds firmware is version 2.1.0-4U, is it too late to use a flashcart on?
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    That depends on the AK2i itself, how far it's been updated.
     
  3. Robertsavoy

    Robertsavoy Newbie

    Newcomer
    7
    0
    Dec 16, 2011
    United States
    of course no. In fact,there have so many flashcart can directly compatibility 3ds v2.1.0_4 or higher version without any updating.Such as : dstwo,ak2i,r4i gold 3ds and so on . Maybe as you have known,now,the latest 3ds firmware is v3.0.0-6,if you want make your flashcart working on v3.0.0-6 as well.You can update your 3ds firmware.But note , never udpate your 3ds firmware before updating your card.
     
  4. loop04
    OP

    loop04 Member

    Newcomer
    24
    0
    Oct 1, 2011
    United States
    Which flashcart would you say is the best for 3ds, and how big of a storage space would i really need on my micro sd?
     
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    http://gbatemp.net/t290097-which-flash-cart-should-i-get

    The DSTwo, Acekard 2i, and R4i Gold are often said to be the best. As for size, you can fit almost 100 DS games on an 8GB MicroSD, but it varies as some games are multiple times larger than others.
     
  6. mrreow

    mrreow Member

    Newcomer
    20
    0
    Aug 26, 2010
    United States
    There is no firmware (yet) that is "too late" for AK2i.

    However, if you don't have the latest firmware update for 3DS compatibility on your AK2i, you may have to run the update on a different 3DS or even a Lite/DSi.