What specific carts do I look for if I want to update a US 3DS to 9.2?

Discussion in '3DS - Homebrew Development and Emulators' started by RemixDeluxe, Nov 15, 2015.

  1. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    Someone in another topic I made said to look for a cart with AXCE152-352 but if I recall correctly 9.2 was available when the game released so wouldnt a launch copy be good too or would the firmware be too early?


    Also is there currently any way to install CIA files and use CFW on System Menu versions above 9.2 or when using ninjhax2/tubehax/ironhax. Also how do I install CIAs and when will I be able to do it.

    I was told using the search function of the site and using Google is for losers so I thought why not ask for the 12th time this week in case there was some breakthrough.
     
  2. Author
    This message by Author has been removed from public view by Veho, Nov 15, 2015, Reason: Do this one more time and you will be banned. Take your 4chan shit to 4chan.
    Nov 15, 2015
  3. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    If you update, you go to the latest update which is 10.3. its that simple
     
  4. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    That doesnt answer the question
     
    Ammako likes this.
  5. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    cant install cia files on 9.3 and above unl;ess we get kernel. same goes to cfw exactly what game are you talking about
     
  6. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    Super Smash Bros 3DS
     
  7. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    Game Carts dont affect updates
     
  8. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    Your aware some 3DS games come packed with an firmware installer that asks you to update before play the game. Right?
     
  9. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,410
    5,857
    Apr 20, 2015
    United States
    Tigard, OR
    you can if you use game cards, as they contain updates. all of them do. but they don't update NVer, or the last part of the version (i.e. 10.3.0-28).
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,906
    5,053
    Mar 17, 2010
    Norway
    Alola
    Only those serials will work, the original one was manufactured before 9.2. I don't think there are any other games that will have 9.0/9.2 on them but you can check http://3dsdb.com to make sure. EU has a few different games that update to 9.0/9.2 but US only has that one AFAIK.
     
  11. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    I looked at the link, what am I suppose to be looking for? It just looks like a list of rom dumps from scene releases.
     
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,906
    5,053
    Mar 17, 2010
    Norway
    Alola
    You can search for the firmware version. But I just checked and Smash is still the only one.
     
  13. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    I searched for 9.2 on US games and I found that one Super Smash game which has 9.2

    How does this tell me what serials to look for? I'm not planning to download a rom and use it on a flashcart I was hoping to get a copy of the game to use on the 3DS instead.
     
  14. jaksy

    jaksy GBAtemp Advanced Fan

    Member
    551
    197
    Jun 10, 2014
    United States
  15. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
  16. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    I just want a confirmation if what I said is correct.
     
  17. jaksy

    jaksy GBAtemp Advanced Fan

    Member
    551
    197
    Jun 10, 2014
    United States
    I honestly don't think anyone knows.

    Was previously the leading theory, but I own a DP cart that has 9.2 and that's neither DS or DI, and zoogie reported a DS that was at 9.2.
    So from the best I can GUESS, you might be right and the serial number's 2 or 1 is the leading indicator, but I'd also crossreference the ▼ lettering hoping for a DI, as no one has reported a pre 9.2 ▼DI in that thread yet.

    edit:
    There's also this thread for additional information.

    Zoogie claims the following:
     
    Last edited by jaksy, Nov 15, 2015
  18. WeedZ

    WeedZ Possibly an enlightened being

    Member
    GBAtemp Patron
    WeedZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,804
    5,480
    Jan 13, 2015
    United States
    Is it not possible to use 3dnus and sysupdater anymore?