What should I do to run the backup launcher?

Discussion in 'Wii - Hacking' started by Tylervit2418, Dec 23, 2008.

  1. Tylervit2418
    OP

    Tylervit2418 Member

    Newcomer
    1
    Dec 23, 2008
    United States
    Ohio
    Well first off, I have a Wii version 3.2 and everything works great.

    My friends however, is 3.3 (idk how to tell if its the bad one or not), but I put the Homebrew Channel and some other stuff on it. Now I am trying to install the newest backup launcher, and the CIOS installation is giving me errors. At the end I am given some error code, but I don't know where to go from here. I tried to uninstall CIOS, yet nothing worked (I successfully installed an older CIOS from the first backup launcher).

    So if anyone knows what I should do, that would be great... But would it be easier for me just to update his system to 3.4? From what I have read, it is an easy process to downgrade 3.4 down to 3.2 and I hopefully shouldn't have any longterm problems?

    Any help is appreciated, thanks..




    BTW I did get this information from his Homebrew channel before leaving his house last night:

    IOS 36 v 23.18
    HBC: 1.0.1
     
  2. air2004

    air2004 Air

    Member
    4
    Oct 24, 2008
    United States
    Anytown
    dont upgrade unless your using the hacked upgrade


    Posts merged

    and you need to install ios249
     
  3. Jytach

    Jytach GBAtemp Regular

    Member
    1
    Dec 20, 2008
    Brazil
  4. Tylervit2418
    OP

    Tylervit2418 Member

    Newcomer
    1
    Dec 23, 2008
    United States
    Ohio
    Okay thanks, I'll look through that.

    I don't want to spam the boards with topics, so I'll ask here..


    How do I know which 3.3 is on the Wii?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice