1. Weaboo420

    OP Weaboo420 Member
    Newcomer

    Joined:
    Jan 7, 2016
    Messages:
    13
    Country:
    Okay, I was doing the whole downgrade to 9.2 etc. I did all of that smoothly, and then I put on rxtools I then pressed something unknowingly and it was doing this process that I wasn't sure of (I think it was dumping NAND or something). I freaked out because I realised that I goofed and shouldn't have pressed it and I turned my system off. Fuck me, right?

    Now my system won't boot. It will have the power/charge light on but that's about it. Is there a way to resolve this? I backed up my NAND though.

    It's not like BSOD or anything. This is different, where the screens won't even turn on to show a black screen.

    What do?
     
  2. landis21

    landis21 Member
    Newcomer

    Joined:
    Jan 4, 2016
    Messages:
    24
    Country:
    have you tried to:

    1.) remove the SD card and battery then press power button for about 60 secs then place it back again
    2.) then try to recover 3ds by: L R Up A (Left Shoulder Button, Right Shoulder Button, Up on the D-pad, and A) while powering it on

    hope this works and good thing you got NAND backup :)
     
  3. Weaboo420

    OP Weaboo420 Member
    Newcomer

    Joined:
    Jan 7, 2016
    Messages:
    13
    Country:
    What does removing the battery do?
     
  4. James310

    James310 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 4, 2015
    Messages:
    977
    Country:
    United States
    Literally nothing, just resets 3ds clock :rofl:
     
  5. Apache Thunder

    Apache Thunder I have cameras in your head!
    Member

    Joined:
    Oct 7, 2007
    Messages:
    4,284
    Country:
    United States
    That's a black screen brick. Though not entirely the same. Screen init never happens. NATIVE_FIRM is probably borked and safe_mode is bricked too, so the 3DS never gets far enough to turn on the screens. (Though you didn't say if you attempted to boot into safe mode or not)

    I think specifically the FIRM partitions on NAND are corrupted. So it doesn't boot far enough to turn on the screen. I had this happen a while back when I tried to update my 3DS to 9.2 using a rom. NATIVE_FIRM wasn't updated correctly so the result was a brick where the screens never turned on. The only escape from this brick is to restore a backup via a NAND mod.
     
    Last edited by Apache Thunder, Jan 7, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nothing, screen, screen