What is up with my save file for The World Ends With You?

Discussion in 'Acekard' started by Drucifer, Oct 5, 2009.

  1. Drucifer
    OP

    Newcomer Drucifer Member

    Joined:
    Jul 7, 2006
    Messages:
    47
    Country:
    Canada
    Started the game up again but my save file was gone. Loaded up the SD card on my Mac and it looks like it didn't save properly. Is there an issue with saving this game?

    Thanks.
     
  2. WeakNiZ

    Member WeakNiZ GBAtemp Regular

    Joined:
    Aug 18, 2009
    Messages:
    163
    Location:
    Brooklyn, New York
    Country:
    United States
    It's not gone I think. What version of AKAIO are you using, or are you even using AKAIO?
     
  3. Drucifer
    OP

    Newcomer Drucifer Member

    Joined:
    Jul 7, 2006
    Messages:
    47
    Country:
    Canada
    1.5

    when I start the game up the only option is new game. [​IMG]


    There is a save file on my card but another file that says "The Wor*japanese character*Lifes With Yo"

    Also when I start up the game my only option is new game.
     
  4. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    No problems here.

    Try renaming the save file to be exactly the same name as the rom file (except the extension of course).
     
  5. Drucifer
    OP

    Newcomer Drucifer Member

    Joined:
    Jul 7, 2006
    Messages:
    47
    Country:
    Canada
    The save file is exactly the same but there is another file titled what I put in my last post with a Japanese character and I can't edit or delete it. ???
     
  6. Normmatt

    Member Normmatt Former AKAIO Programmer

    Joined:
    Dec 14, 2004
    Messages:
    2,135
    Country:
    New Zealand
    Your microSD is corrupt, back up your stuff and reformat it
     
  7. Drucifer
    OP

    Newcomer Drucifer Member

    Joined:
    Jul 7, 2006
    Messages:
    47
    Country:
    Canada
    I'll give that a shot but kind of puzzled why it would be corrupt. Nothing unusual happened, no powering off during saves and everything elese works except for this one game. Should I keep the save file or try starting over in TWEWY?
     
  8. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    I would back up the *.sav file and keep it on your PC until you reformat your microSD (use the Panasonic Formatter) and try again. These things happen. Nothing works perfectly forever otherwise there would be no such thing as warranties.
     
  9. Drucifer
    OP

    Newcomer Drucifer Member

    Joined:
    Jul 7, 2006
    Messages:
    47
    Country:
    Canada
    Alright so I backed everything up, formatted, copied everything back including the save file for TWEWY.

    Game save still wasn't there but I started a new game, saved, then turned it off and back on to make sure the file was stored correctly and verified that it worked. Guess the first time I was playing it caused the file to corrupt somehow, strange. :wtf:?
     

Share This Page