What is the latest possible 3ds update when in gateway mode?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Loffah, Nov 26, 2014.

  1. Loffah
    OP

    Loffah Advanced Member

    Newcomer
    71
    14
    Sep 16, 2013
    Norway
    Arendal, Norway
    How do i know this? I find it hard to search for any info about this.
     
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,976
    3,259
    Oct 26, 2014
    Vanuatu
    3ds firmware?
     
  3. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    4.5 for system NAND and 9.2 for EmuNAND using the Gateway 2.6 version.
     
  4. Loffah
    OP

    Loffah Advanced Member

    Newcomer
    71
    14
    Sep 16, 2013
    Norway
    Arendal, Norway
    Okey.
    I'm currently on 9.0.0, will it go up to 9.2 if i update now while on the latest gateway firmware?
     
  5. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    I think you are messing up.

    Explain what you are trying to do first. Have you already set an emuNAND partition?
     
  6. Etheboss

    Etheboss Official LULWUT supporter

    Member
    2,444
    667
    Feb 24, 2009
    Netherlands
    Around somewhere

    :lol: you better work on your finding skillz then, its right there on the news page of the official gatway site under
    GATEWAY PUBLIC RELEASE 2.5

    The 3DS firmware still needs to be on 4.1 / 4.5 though.
     
  7. Loffah
    OP

    Loffah Advanced Member

    Newcomer
    71
    14
    Sep 16, 2013
    Norway
    Arendal, Norway

    I find it hard explaining.
    I'm at 4.3.0-10E and 9.0.0 for EmuNAND. I have done this many times before, but right now i'm at the wrong version for online play and i want to update the EmuNAND.
    I'm currently on gateway 3ds OMEGA v 2.6.

    I kinda know my ways around this, but i was just woundering if it would stop on 9.2 if i updated now ?

    Sorry if i'm still unclear



    Oh wow, silly me.
     
  8. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    If you have an emuNAND set and it's already on 9.0 while your real sysNAND is at 4.3, then you are good. You can update to 9.2 on emuNAND without problems using GW 2.6.
     
    Loffah likes this.
  9. Loffah
    OP

    Loffah Advanced Member

    Newcomer
    71
    14
    Sep 16, 2013
    Norway
    Arendal, Norway
    Okey, so this would work even if there was updates later than 9.2 ? Thank you by the way.
     
  10. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    No, but 9.2 is what is available on their servers. Hopefully 9.3 won't suddenly be released today. :lol: