What is my next hack step?

Discussion in 'Wii - Hacking' started by snuka, Jun 15, 2009.

  1. snuka
    OP

    snuka Member

    Newcomer
    34
    0
    Dec 3, 2008
    United States
    I'm on 3.2U (never downgraded), HBC reports IOS36 v4.18
    Backup Launcher 0.3 gamma, IOS249

    I did the Twilight hack about a year ago and nothing since. Every backup I put in worked until this weekend when I acquired Tiger2010. I loaded it and got the 002 error that I've read so much about. I then tried Punchout which just gave me a black screen. Darn, that hack was working so good for so long but I guess all good things must come to an end.

    I read up on the 002 error and from what I gather, I either have to patch the iso with the scrubber program before burning or I have to install some additional loader in HBC to get around the error. Is that right? I hope not because I am lazy and would like to just burn what I get without patching and run them through the Backup launcher channel like I always have.

    Is there a new and improved Backup Launcher other than the WiiGator one I've been using? If so, is it an update or a whole new program? I've read a lot about the USB loader and I think that might be my next hack once I get an extra drive. Does the USB loader automatically fix the 002 error to or am I back to patching ISOs? I plan to go the USB route once I get that drive but for now I have plenty of Verbatim DVD-Rs that I would like to put to use. These dvds have always worked great for me no matter the speed I burn them. I burned Tiger and Punchout at 4x btw.

    What my next best move to play current games that are giving me 002 errors through a backup launcher channel without patching?

    Is is good that I am on 3.2U or does it matter anymore if I'm on 4.0?

    Great site, forum and thread. Thanks in advance for the help.
     
  2. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    You say IOS249, but what revision? I am willing to bet you have an older cIOS (Waninkoko) installed. Just get rev10, pop it in the apps folder on your SD, and upgrade via HBC. I have yet to test TW2010, but I know Punchout works with rev10 and 0.3 gamma.

    BTW: 3.2 is fine. You don't have to upgrade, but it is not a big deal to do so with Waninkoko's firmware upgrader if you wanted to.
     
  3. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Yea you may just have to upgrade your cIOS revision to something more recent like rev10. Also the neogamma loader would be the most up to date disc based loader. For usb loaders it shouldn't really matter as long as you have cIOS rev 9 or higher and any IOS the game may need already installed.

    3.2 is good, but if you update to 4.0 properly it's no different.

    http://gbatemp.net/index.php?showtopic=144835

    Just follow the first 5 steps there (you could use rev10 found in the offline pack instead of 13 for step 1).

    If you do that you should be up to date with any IOS's you should need for a good amount of time again, and you will also have everything you need installed for the usb loaders as well save for the actual loader itself.
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    gamma is out dated. use neogamma R3 for burned discs.
     
  5. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    Good info nabster. I would also like to make it a point to be sure to upgrade to rev10 (or rev12...I use this personally) to get yourself back on track. If you upgrade to rev13, you will encounter 002 errors once again....but this will be because the loader you are using has not been updated for rev13. You could get a new loader (Neogamma is great!) but still, rev13 has some serious issues. Stick with rev10 or rev12 and you will be up and running again.
     
  6. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    Neogamma works fine on rev7 if you are going to continue using backup discs. You only need rev9+ if you are going the usbloader route. Most likely you are missing IOS's such as 38, 53 and 55 (you can check this by running anytitledeleter or titlelister and checking if your system has them.) Although ghostbusters (which you didnt mention) is an entirely different problem seemingly.
     
  7. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    actually, some games such as the new indy, my sims racing require cIOS rev13a.