"What is a legit cia?" (and other noob CIA questions ANSWERED)

Discussion in '3DS - Flashcards & Custom Firmwares' started by cearp, Apr 14, 2015.

  1. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,279
    513
    Nov 3, 2015
    Remove the link to the 3DS game pls ;-;

    And did you finish the guide completely or just installed soundhax?
     


  2. uzumaki_1

    uzumaki_1 Member

    Newcomer
    12
    0
    May 4, 2017
    Hi there. I installed the guide fully right until the last page of the guide. I haven't missed a step out. Thanks
     
  3. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,279
    513
    Nov 3, 2015
    Hi hello

    So you have Luma3DS?
     
  4. uzumaki_1

    uzumaki_1 Member

    Newcomer
    12
    0
    May 4, 2017
    Yes I do. Thanks
     
  5. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,279
    513
    Nov 3, 2015
    Try to use Freeshop instead of downloading the CIA from the internet
     
  6. uzumaki_1

    uzumaki_1 Member

    Newcomer
    12
    0
    May 4, 2017
    Thanks a lot. I configured FreeShop and it now works!!!
     
  7. MasterJ360

    MasterJ360 GBAtemp Regular

    Member
    281
    62
    Jan 10, 2016
    United States
    I'm currently having this problem aswell on a New3DS right after I successfully installed Bootstrap[former arm9 user] apparently this error "an error has occurred forcing the software to close, the system will now restart"
    only happens to Pokemon Sun/Moon even my Moon Cartridge which makes no sense as it works fine on my Old3DS
     
  8. Pz-MarioAddict

    Pz-MarioAddict Newbie

    Newcomer
    9
    0
    Apr 29, 2017
    How do i know the size MB files take if 3ds displays in blocks?
     
    Last edited by Pz-MarioAddict, May 31, 2017
  9. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)┃Official follower of Skiddon't-ism

    Member
    282
    172
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    do cia's bypass firmware checks?
     
  10. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,403
    330
    Aug 9, 2016
    United States
    elaborate a bit more on the question plz
    or explain your situation
     
  11. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)┃Official follower of Skiddon't-ism

    Member
    282
    172
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    sorry, i'm trying to help the guy here. he is on 11.2 with gateway, and wants to stay on 11.2. do cia games force an update? say i'm on 10.1 and i wan't to play mario maker from freeshop, will i have to update to 11.2?
     
  12. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,403
    330
    Aug 9, 2016
    United States
    if the game itself requires the update then yes, you must update
     
    Last edited by Sketchy1, Jun 19, 2017