What IOSs and CIOSs should I have by now?

Discussion in 'Wii - Hacking' started by mikesmithy, Apr 22, 2009.

  1. mikesmithy
    OP

    mikesmithy Member

    Newcomer
    37
    0
    Dec 20, 2008
    Canada
    I'm running the gamma backup launcher and a USB loader. What CIOSs and IOSs should I have by now?


    I updated my system to 4.0 a while ago and everything seems to be working fine, but slower. I tried to downgrade but the SD card still shows in the menu, so I'm not sure that I did it right.

    Everything seems to take longer:

    For example:

    - when I press A on the initial safety screen
    - when I click on a channel
    - when I click 'start' on a channel
    - any part of loading a game until it actually starts

    These all seem to hang for a while, but I can't figure out why?
     
  2. mikesmithy
    OP

    mikesmithy Member

    Newcomer
    37
    0
    Dec 20, 2008
    Canada
    Is there anybody who knows what I should likely have by now? CIOS and IOS wise?
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If the SD card menu still shows up then you're still running 4.0, but maybe with some downgraded IOS's or something. Maybe you should use AnyRegionChanger to change your System Menu. And the only cIOS you should have is the normal 249.
     
  4. mikesmithy
    OP

    mikesmithy Member

    Newcomer
    37
    0
    Dec 20, 2008
    Canada
    Thanks for that! I'm going to try again tonight to downgrade.