what ios is needed to use wii speak while using neogamm r7

Discussion in 'Wii - Backup Loaders' started by Ambriz753, Apr 30, 2010.

  1. Ambriz753
    OP

    Ambriz753 Newbie

    Newcomer
    3
    0
    Apr 30, 2010
    United States
    I have ios 249 rev 19 based on 37. Ios 37 doesn't support wii speak but it helped me get monster hunter 3 working. What are the ioses that I need to get my wii speak working while playing a game through Neogamma. I want to use it for monster hunter 3.
     
  2. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
    You can try using IOS38 as the base.
    I think Monster Hunter Tri only works with IOS37 though.
     
  3. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Try loading the game through uLoader with cIOS223 installed as 37 merge 38. Also, why are you using Neogamma R7?
     
  4. Ambriz753
    OP

    Ambriz753 Newbie

    Newcomer
    3
    0
    Apr 30, 2010
    United States
    I just tried to instal ios 223 installed as 37 merged with 38 and loaded it through neogamma but had no luck. Will this method work with a newer version of neogamma though. I don't want to use uloader becuase you need a usb hardrive and I don't have one.
     
  5. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    You can use discs with uLoader
     
  6. Ambriz753
    OP

    Ambriz753 Newbie

    Newcomer
    3
    0
    Apr 30, 2010
    United States
    Wow!Thanks for all the help. Uloader with hermes 223 based on 37 merged with 38 made my wii speak work like a charm. Awesome!