What if the DSi comes preloaded with FW 1.4?

Discussion in 'Acekard' started by blacksmoke, Dec 28, 2009.

  1. blacksmoke
    OP

    blacksmoke Newbie

    Newcomer
    9
    0
    Dec 28, 2009
    Canada
    am I gonna be SOL? Can the Acekard 2i w/ AKAIO work if the DSi already comes with the 1.4 firmware?

    EDIT: never mind, 0shippingzone made sure that it works with FW 1.4 [​IMG]
     
  2. Technik

    Technik GBAtemp Advanced Fan

    Member
    794
    2
    May 2, 2009
    United States
    Ummm you've been able to play flashcarts on 1.4 since the 2nd week 1.4 was out. ..... You've been on 1.3 the whole time?
     
  3. blacksmoke
    OP

    blacksmoke Newbie

    Newcomer
    9
    0
    Dec 28, 2009
    Canada
    you see, I'm kind of a noob, here's the situation:

    I bought a dsi like 2 days ago. I still haven't opened it because I'm paranoid of stuff like this happening.

    What if, when I open the DSi, it already has the 1.4 Firmware on it? Will I be able to use a fresh Acekard that I just got in the mail?

    Don't I have to update it using an old DS or something like that?
     
  4. GameWinner

    GameWinner Take your heart

    Member
    4,190
    1,689
    Jun 14, 2009
    United States
    my 2 brothers got a DSi for Christmas and they both were on 1.3.
    you should still get it if its on 1.4 theres a patch for that.
     
  5. blacksmoke
    OP

    blacksmoke Newbie

    Newcomer
    9
    0
    Dec 28, 2009
    Canada
    yes, I understand that there's a patch for it, but don't I have to patch using an old DS? (which I don't have access to [​IMG] )
     
  6. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    Yes, you have to patch it on old ds (DS lite/phat)... but if you have DSi with FW 1.3, you can do it by yourself without any problem... Just unpack the box and look what FW do you have...

    maybe someone will update it for ya, when you dont have so much of luck...