What I need to do

Discussion in 'Wii - Hacking' started by yixiar, Jan 6, 2012.

Jan 6, 2012

What I need to do by yixiar at 11:50 AM (387 Views / 0 Likes) 5 replies

  1. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    My wii system is 3.2u hacked from my korea Wii. I want to update wii to 4.1u.
    What need I to do? Just do following Modmii for windows?

    Btw: My wii do not have any preloader
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Why do you want to upgrade to 4.1 at all?
     
  3. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    I downloaded the ModMii to see what IOS's need to pach, for there are a long time I didn't path the Wii. The ModMii suggest me to upgrade 3.2u to 4.1. So...
     
  4. guinness

    Member guinness GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    215
    Location:
    UK
    Country:
    United Kingdom
    You answered your own question.
     
  5. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Just make sure to NOT update to 4.2 or 4.3, as this can (will?) cause an 003-brick. Other than that it should be straight forward with modmii.
     
  6. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    Thanks. I'll try later
     

Share This Page