What hombrew works w/ 5.00 M33-3

Discussion in 'PSP - Games & Content' started by scootmcfly, Dec 2, 2008.

  1. scootmcfly
    OP

    scootmcfly Advanced Member

    Member
    59
    0
    Sep 17, 2006
    United States
    Hello all. I currently have a slim psp w/ 3.90 m33-3. I desperately want to update it to 5.00 m33-3, but I don't want to lose the classic emulators that I currently run. I love my psp2600, atari 5200, gameboy/gbc, genesis and gba. Does anyone know if any of these currently work with a slim running 5.00 M33-3?

    Thanks. scootmcfly
     
  2. DokiDoki98

    DokiDoki98 GBAtemp Fan

    Member
    394
    0
    Nov 29, 2008
    United States
    Behind you
    ALL OF IT =3 I have not had ANY problems running stuff
     
  3. War

    War Take it easy~

    Member
    5,409
    8
    Oct 26, 2007
    California
    All homebrew except 1.50 kernel homebrew should work perfectly on the latest firmware.
     
  4. scootmcfly
    OP

    scootmcfly Advanced Member

    Member
    59
    0
    Sep 17, 2006
    United States
    Thanks for the replies. That is great news. [​IMG] How about playstation eboots w/ new popsloader? Any issues? Thanks again.
     
  5. War

    War Take it easy~

    Member
    5,409
    8
    Oct 26, 2007
    California
    If you're talking about PSX, that's a completely different matter. Some games will work, some will not. For the ones that don't work, you'll need a plugin called popsloader.prx Look it up on google, or search GBAtemp for popsloader.
     
  6. kazuki_pl

    kazuki_pl GBAtemp Regular

    Member
    173
    0
    Jun 21, 2007
    Poland
    Poland AlcohoLand

    kernel 1.50 addon for 5.00 m33 ftw?
     
  7. GhostSonic

    GhostSonic GBAtemp Regular

    Member
    188
    0
    Oct 12, 2008
    United States
    That only works for phats, not slims.

    Though time machine let's you run 1.50 on a slim.
     
  8. kazuki_pl

    kazuki_pl GBAtemp Regular

    Member
    173
    0
    Jun 21, 2007
    Poland
    Poland AlcohoLand

    ohh my bad... you're right.. [​IMG]
     
  9. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    As above ALL EMULATORS using the latest releases of each WORK FINE on 5.00 m33-3 [​IMG]

    although the N64 one is pretty much still buggy/laggy with any n64 games worth playing [​IMG] .. so maby give that one a miss [​IMG]
     
  10. Knarf

    Knarf GBAtemp Regular

    Member
    208
    0
    Nov 12, 2008
    United States
    PS1 Eboots work fine. I have my psp at 5.00m33-3
     
  11. Apocalyptix

    Apocalyptix Newbie

    Newcomer
    4
    0
    Dec 5, 2008
    United States
    Yea there is a pops for 5.00 m33, I'm using it and it works very well
     
  12. Stryker412

    Stryker412 Member

    Newcomer
    28
    0
    Apr 13, 2008
    United States
    What MAME and CPS2 emu work? I tried MAME4ALL and it didn't load. I have 5.0m33 and a slim.
     
  13. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    have you tried the one I posted elsewhere mame4all link [​IMG]

    download and unzip ....

    if it does not work in the game folder put it in the 5XX folder [​IMG]
     
  14. Stryker412

    Stryker412 Member

    Newcomer
    28
    0
    Apr 13, 2008
    United States
    No luck, I already had the version you posted too. I put it in the PSP folder then tried the 5xx folder. Each time I get the "game cannot be started" error. All the other emus work fine.