What happened to the Region patcher compatability list?

Discussion in 'Wii - Console and Game Discussions' started by Kingfield, Apr 4, 2009.

  1. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    It has ceased to be updated since sonic and the black night which was aaages ago.

    What happened?

    I cant find any word on compatability of NTSC-J wii with NTSC-U madworld
     
  2. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    bump~?

    In addition, I found that madworld, brickblocked on NTSC-J with 3.1(5)j update installed works perfectly.
     
  3. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    if you have geckoos, just patch it to jap with vmc (video mode changer)... 100% compatibility.. that's probably why the wiki stopped.
     
  4. King Zargo

    King Zargo I'm a Star

    Member
    1,188
    34
    Aug 29, 2007
    Netherlands
    The Netherlands
    All games work. [​IMG]
     
  5. bobpaul

    bobpaul Newbie

    Newcomer
    4
    0
    May 19, 2008
    Norway
    Except for the many that still don't. GeckoOS won't make SimCity PAL work on an NTSC Wii, no matter how hard you try. :-/ Luckily, there's eBay...