what happened to Priiloader 0.5 Final?

Discussion in 'Wii - Hacking' started by wiiman123, Sep 6, 2010.

  1. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
  2. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    There is a bug with installer for 0.5. That is why it is deleted.
     
  3. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    Oh ok. Haven't tried it yet ... so didn't know.

    Any word on an update?
     
  4. pretender13

    pretender13 GBAtemp Regular

    Member
    108
    0
    Apr 18, 2009
    Canada
    ya just personally found out about that bug, when i bricked a wii installing it.
    bootmii was as ios.
    have a bunch of cios's installed but doubt it would help any.
     
  5. Taleweaver

    Taleweaver Storywriter

    Member
    5,398
    1,462
    Dec 23, 2009
    Belgium
    Belgium
    It is? Wow...it worked just fine on my end (had bootmii as boot2, so it wasn't THAT bad. but still...).
     
  6. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    241
    Oct 4, 2007
    I have not installed v0.5 yet either...

    Does anybody know any more details about this bug?
    (Just curious about it, I doubt I could actually do something about it)
     
  7. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
  8. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    here are all the details Daco told me about the bug

    it is a bug that exists in libogc or HBC that will randomly crash the binary if no internet settings are set.
    Daco believes it is a HBC bug as it worked fine from somewhere else.


    deu to the not trustable nature of this bug he removed 0.5

    there are safe bypasses for the bug
    A) remove the tag in the meta.xml. however, you will need a Patched IOS36
    B) set a valid internet setting in the options and enable WConnect24
     
  9. Richardarkless

    Richardarkless GBAtemp Regular

    Member
    166
    0
    Dec 11, 2009
    I installed priiloader 0.5 a couple of days ago and no problems

    I have bootmii on boot2
     
  10. neotank19

    neotank19 GBAtemp Regular

    Member
    231
    3
    Apr 1, 2010
    United States
    Wow just installed it yesterday, I got lucky I had wifi all set up. No bootmii as boot 2 sucks.
     
  11. rich333

    rich333 GBAtemp Regular

    Member
    156
    6
    Sep 7, 2009
    I installed a few days ago, it crashed during install - did a hard reset. Rebooted fine, ran again and installed fine.