What games will NOT work on chipped 3.4U System Menu?

Discussion in 'Wii - Console and Game Discussions' started by GhostHawk666, Jun 3, 2010.

  1. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States
    I have an older USA Wii console still running the 3.4U system menu. Hardmodded with WiiKey v1 1.9s firmware. Up until now most every game played without any problems if I used Wii Update Manager (WUM) to remove any detectable updates on a disk and replace it with 3.4U so I could go right into the game without it asking for any updates. I have noticed recently that many games have the 4.2 update on them, which has been replaceable on many disks (with WUM) and they worked fine except for "Racquet Sports", "Speed" and "Super Mario Galaxy 2" These just go into the "Black Screen of Death" when I click on the disk channel. FYI: Not using ANY softmods because of occasional kid use (They could really screw this Wii up good if I did).

    So basically, the question is, using only a hardmod, do these games actually require 4.1u or 4.2u to be on my system to run? I thought they only affected the system menu and not so much the ability of the game. I am hesitant to install either 4.1u or 4.2u because I have some PAL games on GC and Wii that I really enjoy and cannot find NTSC(USA) ISO's of yet. One game in particular is from Japan (NTSC-J) that was never released in the USA because it is probably too violent. Side question, does update 4.2u block USA Wiis from playing Japan (NTSC-J)?

    Also... Thanks to the WiiKey team for still supporting their original chips. I think that is really straight up of them. I don't do BETA's but can't wait for 1.99 to go full release so I can finally play NSMB.
     
  2. ysuki

    ysuki Member

    Newcomer
    23
    0
    Sep 13, 2009
    United States
    1. Black screen: Most likely, you need to update the IOS that game runs on which requires HBC and a WAD Manager. The best way I can think to make this kiddy-proof is do not have any apps on the SD card or do not put any SD card in the Wii. You could also move the HBC channel a few pages away.
    2. 4.1U vs 4.2U: Do not update to 4.2U. It breaks the region-free feature of your modchip. You can update to 4.1U for the SD Card Menu for channels and retain region-free capabilities. I am using 4.1U for my Wasabi chip.
     
  3. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    What's wrong with betas?????????
     
  4. Ossot

    Ossot GBAtemp Fan

    Member
    494
    0
    Jun 7, 2009
    United States
    All you need to do is just update all your IOSes to latest. Then simply remove HBC. Your IOSes will still be installed and there will be absolutely no way for anyone to mess shit up w/o manually re-installing HBC + apps.
     
  5. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States
    Not that Betas are bad, but I have been snake-bit by them in the past. Not from the WiiKey team, but other devices with BETA firmwares. Just not worth the risk for simply waiting a bit longer. If I needed a BETA to bring some kind of production system back from death I would be all for it ....Anything to bring it back up.
     
  6. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States

    I thought about going to 4.1u but apparently there are no NTSC USA games that have that update on them. Only a few Japan games. No way to do that I can tell other than software mods unless anyone else has a suggestion....
     
  7. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States

    Ok, I bit the bullet and did the HBC install, w/ WAD mgr, Trucha, etc... Everything is working great, but I can't seem to play ANY GameCube multigame DVDs. The screen is messed up. Tried the latest version of NeoGamma R9 but still no luck. Is there some GameCube loader I need to install? Any recommendations?
     
  8. elmariachi

    elmariachi GBAtemp Regular

    Member
    290
    0
    Dec 6, 2009
    Netherlands
    Amsterdam
    you do have wiigator's cMIOS installed ?
     
  9. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States
    Finally found the GC Loader by WiiGator. All is good now. All this SoftMod stuff is pretty interesting but there sure are a slew of places you could mess up and brick your console from the looks of it. Thanks all for your suggestions.
     
  10. doped505069

    doped505069 Advanced Member

    Newcomer
    78
    0
    Oct 25, 2009
    Sydney
    I have bricked mine twice and repaired it twice always a reason why it stuffs up if u trace it back u can usually find it
     
  11. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States

    Did you use the BootMii program to restore your NAND? I did make a backup first and saved it off to my PC's hard drive for safe keeping should I ever need it, before installing anything else. That was the recommendation anyway. What I wonder about is, if I like the current configuration of my Wii can I make another backup of the NAND with all the softmods already installed, and should I install a bad .WAD or get banner bricked, can I go back to a NAND backup that is a good soft-modded version backup, instead of all the way back to nothing but the HBC and BootMii on it? It sure would save some time of having to re-install everything all over again.

    Thanks.
     
  12. George Dawes

    George Dawes Wanker

    Member
    688
    0
    Nov 11, 2009
    Chad
    your wife's corpus uteri
    Yep, you can make a bootmii backup whenever you like. Befre installing something new, after, when your wii is running just as you like it, etc.

    Copy them to the PC before making a new NAND backup, then when you want to restore just choose the one with the date closest to how you want your wii to perform/behave/look.
     
  13. blackacidevil

    blackacidevil GBAtemp Regular

    Member
    170
    0
    Apr 21, 2010
    Canada
    Vancouver Canada
    There is no games currently that DO NOT work under 3.4U, thats what I use.
     
  14. ysuki

    ysuki Member

    Newcomer
    23
    0
    Sep 13, 2009
    United States
    Remember your saves are rolled back with the NAND restore. Just throwing that info out there if you didn't know about it.