What flashcard will work with the latest version of GBA Backup Tool?

Discussion in 'GBA - Flashing Hardware and Software' started by mgman, Feb 18, 2014.

  1. mgman
    OP

    mgman Member

    Newcomer
    2
    Dec 24, 2007
    United States
    I need to dump a prototype game ROM and am set on using GBA Backup Tool. But I read that it doesn't work on certain flash cards like M3, etc. Which flash card can be used for the latest version of GBT (ie version 0.21)?
     
  2. Yepi69

    Yepi69 Jill-sandwiched

    Member
    7
    Nov 29, 2010
    Portugal
    Behind you
    If even my crappy DSTT worked, your flashcard will work as well, GBT isn't picky.
     
  3. mgman
    OP

    mgman Member

    Newcomer
    2
    Dec 24, 2007
    United States
    Alright, thanks :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice