Hacking What firmware is required to play digimon story hackers memory?

Bryon15

Well-Known Member
OP
Member
Joined
Aug 9, 2010
Messages
1,282
Trophies
0
Age
38
Location
united states
XP
1,841
Country
United States
I want to play the new digimon story cyber sleuth hackers memory game. But obviously I can't update my ps vita beyond 3.60. Does anyone know if it's possible to play this game on henkaku? What firmware is required?
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
11,934
Trophies
2
XP
7,429
Country
United States
I want to play the new digimon story cyber sleuth hackers memory game. But obviously I can't update my ps vita beyond 3.60. Does anyone know if it's possible to play this game on henkaku? What firmware is required?
Does not need 3.61+
 

Player-1

Well-Known Member
Newcomer
Joined
Jul 18, 2016
Messages
63
Trophies
0
Age
29
XP
304
Country
United States
I want to play the new digimon story cyber sleuth hackers memory game. But obviously I can't update my ps vita beyond 3.60. Does anyone know if it's possible to play this game on henkaku? What firmware is required?

very certain you wont be able to play it, there have been several firmware updates since then and i'll probably require the latest one. if you want to play 3.61+ games purchase a separate vita/tv
 

Bryon15

Well-Known Member
OP
Member
Joined
Aug 9, 2010
Messages
1,282
Trophies
0
Age
38
Location
united states
XP
1,841
Country
United States
Does not need 3.61+
Are you sure? I need to be 100% sure before I spend $40.

very certain you wont be able to play it, there have been several firmware updates since then and i'll probably require the latest one. if you want to play 3.61+ games purchase a separate vita/tv
Well that sucks. I got my vita from Amazon in August 2016. When it was $153. Since then the price skyrocketed to $200+
 

Pedeadstrian

GBAtemp's Official frill-necked lizard.
Member
Joined
Oct 12, 2012
Messages
3,964
Trophies
2
Location
Sandy Eggo
XP
3,598
Country
United States
Are you sure? I need to be 100% sure before I spend $40.


Well that sucks. I got my vita from Amazon in August 2016. When it was $153. Since then the price skyrocketed to $200+
Yeah, the people (like me) who bought PSTVs when they were on sale for $25 really lucked out. I'm hoping for the Vita's or PS4's exploitable firmware range to increase relatively soon. Hacker's Memory is one of the games I'd play if that were the case.
 

Bryon15

Well-Known Member
OP
Member
Joined
Aug 9, 2010
Messages
1,282
Trophies
0
Age
38
Location
united states
XP
1,841
Country
United States
3.61 has been out since August 2016. It's extremely likely 3.61+ is necessary.
Good news. I got it working. I had to get a version that was converted with maidump tool in order for it to run on 3.60 firmware. I can't post the download link here cause of the tos. But I can say that I found it on reddit. Now I just need the DLC. :)
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
11,934
Trophies
2
XP
7,429
Country
United States
Good news. I got it working. I had to get a version that was converted with maidump tool in order for it to run on 3.60 firmware. I can't post the download link here cause of the tos. But I can say that I found it on reddit. Now I just need the DLC. :)
Why not save the hasstle and update to ENSO 3.65?
 

Bryon15

Well-Known Member
OP
Member
Joined
Aug 9, 2010
Messages
1,282
Trophies
0
Age
38
Location
united states
XP
1,841
Country
United States
Yeah it's what aos10 said. I'm afraid of messing something up during the update process. Plus the only game that I really wanted to play that required a higher firmware version was digimon story cyber sleuth hackers memory. It wasn't worth the risk of bricking my device just to play one game.
 

You may also like...

General chit-chat
Help Users
  • K3N1 @ K3N1:
    You do realize other companies ship consoles right
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    Correct. To other redistributors.
  • M4x1mumReZ @ M4x1mumReZ:
    Didn't know that Lenovo sells them also.
  • K3N1 @ K3N1:
    Lenovo is a redistributer
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    Nice to know that
  • K3N1 @ K3N1:
    Cheapest I found $230 tax/s&h
    +1
  • K3N1 @ K3N1:
    Sihuuu Taco Holder Stand set of 2 - Holds up to 3 tacos in each Taco Tray - Sturdy, Dishwasher and Microwave Safe https://a.co/d/6FFlct5 What kind of tacos are even in those racks
  • Veho @ Veho:
    What's that, ham and cheese?
  • Veho @ Veho:
    I often stick some ham and cheese in a tortilla and toast it but I wouldn't dare call it a taco.
  • K3N1 @ K3N1:
    I guess ice cream in a taco is still a taco
  • K3N1 @ K3N1:
    The product placement in the fantasy football movie is werid it starts out with a psp then goes to the series x
  • Veho @ Veho:
    There's a fantasy football movie?
  • K3N1 @ K3N1:
    I bet you can't believe it's about Madden
  • Veho @ Veho:
    I can't believe it's not butter.
  • K3N1 @ K3N1:
    Lebron James did help produce it so it can't be that shit right
  • cearp @ cearp:
    kennie'snewname is now the old name???
    +2
  • M4x1mumReZ @ M4x1mumReZ:
    Woah! Kenny has changed their name?
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    @cearp, Hey there!
    +1
  • K3N1 @ K3N1:
    I prefer it/idiots as my pronouns thank you
    +1
  • K3N1 @ K3N1:
    Lol theirs a cheat code for 30/60fps for new pOKEmoNz for ryujinx
  • K3N1 @ K3N1:
    So to have echo auto you need your phone connected to BT audio then the echo auto connected to your phone
    K3N1 @ K3N1: So to have echo auto you need your phone connected to BT audio then the echo auto connected to...