what emulators should not be played on supecard two

Discussion in '3DS - Flashcards & Custom Firmwares' started by DJPlace, Dec 26, 2011.

  1. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    i think there was one but i would love to play some if i could... but i don't want to do whatever to it... let me know here thanks.
     
  2. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Ideally, you don't use NDSSFC and you don't use NDSGBA v1.30
    Use BAGSFC or CATSFC and NDSGBA 1.21
     
  3. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    can i use nes ds on this?
     
  4. Supreme Dirt

    Member Supreme Dirt GBAtemp Regular

    Joined:
    Sep 14, 2009
    Messages:
    223
    Country:
    Canada
    Yes, yes you can.
     
  5. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    i could of swore there was a emulator that would fuck up the 3ds? maybe i'm imaging things...
     
  6. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    IIRC that was fixed, assuming you're using a recent version.
     

Share This Page