what do I need to know to use a 2i on a DS Lite

Discussion in 'Acekard' started by Diosoth, Apr 16, 2016.

  1. Diosoth
    OP

    Diosoth GBAtemp Fan

    Member
    368
    3
    Nov 25, 2008
    United States
    I'd have preferred to buy an AK 2.1 but they are unavailable these days. I settled for a 2i as they're supposed to be Lite compatible. According to the shop I ordered from, "We will update its latest kernel or firmware to support 3DS V4.3.0-10 before shipping it out."

    What version of AKAIO do I need, the latest or older, for a Lite? Is there anything else I should be aware of? I do not own a DSi or a 3DS, I own a Lite, I'm not upgrading either, and since I can't find a 2.1 I'm going to have to use the 2i on a Lite.
     
  2. epistaxis

    epistaxis Advanced Member

    Newcomer
    86
    8
    Aug 1, 2008
    United States
    Seigaku
    You can technically use any AKAIO. Might as well use the last one (1.9.0 I think). I doubt the built in wifi-updater still works so you'll have to find the latest loader and usercheat.dat and put it in the _aio folder. I think the official AKAIO forums are still up so you should be able to get those three items there.