What do I need to install play Zelda SS and Kirby?

Discussion in 'Wii - Hacking' started by Gagarin, Nov 11, 2011.

Nov 11, 2011
  1. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    To be honest, last game I played on my Wii is a Lost Shadow. So I was out of the loop for a while.
    Can you guys help me to update my wii?
     
  2. TheVirus

    Member TheVirus GBAtemp Fan

    Joined:
    Jun 25, 2006
    Messages:
    404
    Country:
    Uganda
    Just off the top of my head (untested) I would recommend ModMii and running its Wizard to get a fresh start. It will install the latest IOSes, I'd also follow the release topic to see what other members say and what has been successful.
     
  3. kirokun

    Member kirokun GBAtemp Regular

    Joined:
    Jan 31, 2008
    Messages:
    196
    Country:
    United States
    I been away from updates and whatnot for my Wii as well.

    Is this ModMii for virgin Wii's or can it also be used for hacked Wii's as well?
     
  4. TerraPhantm

    Member TerraPhantm GBAtemp Regular

    Joined:
    Jul 27, 2007
    Messages:
    275
    Country:
    United States
    Either or. Assuming you didn't do anything like change your system menu region, the safest thing to do would be to update to 4.3 through the system updater and then use modmii.

    I would recommend making a NAND backup just in case shit hits the fan
     
  5. kirokun

    Member kirokun GBAtemp Regular

    Joined:
    Jan 31, 2008
    Messages:
    196
    Country:
    United States
    Well for starters:

    My Wii is on 4.1U version
    I have priiloader installed
    HBC

    I think that's pretty much it, I got a few other things for the HBC like neogamma and other stuff.

    I have never changed my System menu region, it's always been (U).
     
  6. TerraPhantm

    Member TerraPhantm GBAtemp Regular

    Joined:
    Jul 27, 2007
    Messages:
    275
    Country:
    United States
    okay since you're on 4.1 you might be okay. I assumed you were on an earlier version.

    Basically what you're going to want to do is install the IOS's that came with 4.2 and 4.3 (I use DOPMii). You can leave the system menu as is. Get the d2x installer - in slot 249, use 56 as the base. in 248 use 58 as the base. In 247 use 57 as the base.

    Download USBLoaderGX, throw it on your SD card. Use Wii Backup Manager to put the SS and Kirby ISOs on a USB drive. Put said USB drive on the bottom USB port of your wii. Launch USBLoaderGX. And play

    For SS, you may have issues if you've never played a motion+ game before. If it doesn't load, go under settings and click "load alternate dol" - you'll get a list when you try to start the game. Select "player.dol" and watch the movie. Sometimes the sound glitches up really badly, so mute the TV

    All of this is probably described in more detail in one of the guide threads.

    If you want, it'd probably be okay to just update to 4.3 and then run Modmii. It'd be like modifying an unmodded 4.3 Wii at that point.
     
  7. kirokun

    Member kirokun GBAtemp Regular

    Joined:
    Jan 31, 2008
    Messages:
    196
    Country:
    United States
    I don't have a USB drive... All I got are disc loaders.
    No External HDD either :[
     

Share This Page