What do I need to get madworld working?

Discussion in 'Wii - Hacking' started by Trace_hunter, Jan 10, 2010.

Jan 10, 2010
  1. Trace_hunter
    OP

    Member Trace_hunter GBAtemp Regular

    Joined:
    Mar 4, 2009
    Messages:
    168
    Location:
    UK
    Country:
    United Kingdom
    could someone confirm exactly what I need to play madworld?
    i'm using cios (can't remember number) rev 14 with the latest neo gamma launcher, will this be ok to burn, patch and play?
    cheers
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    It should be...but what patching are you talking about?
     
  3. MasterMan

    Newcomer MasterMan Advanced Member

    Joined:
    Jul 29, 2006
    Messages:
    86
    Country:
    Brazil
    1st time i burnt it, it has serious freezings. After searching the web for similar problems with this game, i resolved reburn it in a better brad disc, Niponnic (TYG02) and it works w/o problems. The error was Multilaser DVD-r (can't remenber ID).
     
  4. Trace_hunter
    OP

    Member Trace_hunter GBAtemp Regular

    Joined:
    Mar 4, 2009
    Messages:
    168
    Location:
    UK
    Country:
    United Kingdom
    wii brick blocker - stops the game update, heard a few things about some other patches but I might give it a try and see...
     
  5. Hadrian

    Former Staff Hadrian Better than Craigslist

    Joined:
    Oct 12, 2004
    Messages:
    16,978
    Country:
    United Kingdom
    Just go to Sainsburys and pay £8 for it.

    If you're too cheap then I remember it had a 002 error and I remember having to get "Backup Launcher v0.3 Gamma 002". Dunno if its needed now seeing I have the actual disc now and only use usb loaders.
     
  6. Trace_hunter
    OP

    Member Trace_hunter GBAtemp Regular

    Joined:
    Mar 4, 2009
    Messages:
    168
    Location:
    UK
    Country:
    United Kingdom
    thanks ¬_¬
     
  7. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Use neogamma, Backup Launcher 0.3 is totally outdated. Latest version is R8 beta 16
     

Share This Page