what do i have to do to be up to date

Discussion in 'Wii - Hacking' started by rockstar99, Aug 26, 2009.

Aug 26, 2009
  1. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    what do i have to do to be up to date with cios backup loaders usb loaders hbc ad any other great stuff that release in the past 2 months please tell me
    nintendo wii usa version
    3.2u
    hbc(newest updated this morning)
    cios rev10
    negamma r6
    usb loader gx

    please tell me what im missing
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,351
    Location:
    Queensland
    Country:
    Australia
    update wii to at least 4.0
    update to cios rev14
    update usb loader to rev 714

    dunno bout neogama dont use it
     
  3. aabbccdd

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    Waninkoko cIOS is up to 14 right now, so that's recommended. Neogamma is in R8, that's beta but I hear it still works, there's a topic available somewhere here. USB Loader GX has an auto update, use it to get the latest version.
     
  4. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    k so ill get
    4.1u
    cios rev14
    latest usbloader
    neogammar8
    and im set
    is there anyother fun stuff that released:P
     
  5. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    1) Nintendo update.

    2) Guide in sig.

    3) Profit.
     
  6. aabbccdd

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    Well, there's absolutely no need to update to 4.0/4.1 if you're not planning to use the SD Card menu. Don't update if your current configuration works fine.
     
  7. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,351
    Location:
    Queensland
    Country:
    Australia
    if your planning on using wii sport resort you need to update to 4.1
     
  8. aabbccdd

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    That's not true. 4.1 was only a bugfix, if you play a VC/Wiiware title and then start Wii Sports Resort without shutting down your console, you'll have to watch the motionplus-video again. Nothing else was changed in 4.1.
     
  9. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,351
    Location:
    Queensland
    Country:
    Australia
    how annoying is that it's easier to update and not worry about doing any of that crap each time.
     

Share This Page