What dldi patch is for R4iSDHC.com cards (NOT R4i-SDHC.com)

Discussion in 'NDS - Emulation and Homebrew' started by guyman70718, Jun 7, 2017.

  1. guyman70718
    OP

    guyman70718 Member

    Newcomer
    39
    11
    May 31, 2017
    United States
    I have a r4 from r4isdhc.com, (the one who puts the time bombs) and I want to play dsDoom but someone said that I need a dldi patch to fix a guru meditation error. How can I get the proper dldi patch for this card?
     
  2. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,796
    4,557
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    https://www.chishm.com/DLDI/index.html
    heres the page of dldi patches, you may try the r4 ones, you may also try to find from dstt or some other r4 cards and try..

    edit: i think doom also has a version with everything inside the .nds file..
    some homebrew require dldi, because it's the driver to access the microsd card..
     
    Last edited by migles, Jun 9, 2017
  3. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,055
    627
    Oct 22, 2011
    Gambia, The
    The card should have auto DLDI patching. Maybe your MicroSD is corrupt or something.
     
  4. Byokugen

    Byokugen Unit_01

    Member
    1,151
    656
    May 16, 2016
    Serbia, Republic of
    Just a bit to the right, or was left...
    My r4 snoopy has no dldi, and I can't seem to find a patch :-(