What cIOS/IOS files do I need to install?

Discussion in 'Wii - Backup Loaders' started by gokuguy, Jul 18, 2009.

  1. gokuguy
    OP

    gokuguy GBAtemp Fan

    Member
    3
    Dec 5, 2008
    United States
    Im a NooB, so im sorry for the nooby question, but I dont want to brick my wii in any way.

    I have Nintendo Firmware 4.0U, with Bannerbomb hack & a hack for WAD manager to work. I just got NeoGamma R6, & I cannot play certain games.

    First of all, What are the newest IOS' & cIOS that I need for the NeoGamma R6 loader to play more of the games? (Example: Ghost Busters wont work at this time, while Punch Out! does.)

    2nd, I cannot play any games from the disc channel. For the disc channel fix, i heard to use cIOSCORP, but I was told not to use it, because it has a high chance of bricking. Is there anything to improvise, or safe instructions to install it?

    If you have the answer, if you could give me some links, I would highly appreciate it. Thanks in advance.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice