1. turok4n64

    OP turok4n64 GBAtemp Regular
    Member

    Joined:
    Nov 5, 2007
    Messages:
    116
    Country:
    United States
    I injected Final Fantasy 1 & 2, Shining Soul II, and a few others, and when I boot up to play the game, it has a weird double image at the bottom of the screen. How do I go about fixing this?
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Official Cubi: Pride Imp!
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,917
    Country:
    Antarctica
    Do you have a screen shot or a picture?
     
  3. turok4n64

    OP turok4n64 GBAtemp Regular
    Member

    Joined:
    Nov 5, 2007
    Messages:
    116
    Country:
    United States
    Guess it's not a double image - rather the image loops to the bottom

    [​IMG]

    — Posts automatically merged - Please don't double post! —

    [​IMG]
     
  4. Dracari

    Dracari GBAtemp Advanced Maniac
    Member

    Joined:
    Apr 5, 2009
    Messages:
    1,950
    Country:
    United States
    Weeird, looks like a issue w/ the Vertical positioning is off. Custom Inject w/ changed paramaters or made w/ the "Ultimate GBA VC Injector"?
     
  5. turok4n64

    OP turok4n64 GBAtemp Regular
    Member

    Joined:
    Nov 5, 2007
    Messages:
    116
    Country:
    United States
    I am using the Ultimate GBA VC Injector for 3DS 1.6b
     
  6. metroid maniac

    metroid maniac An idiot with an opinion
    Member

    Joined:
    May 16, 2009
    Messages:
    1,827
    Country:
    I think this is caused by the SD card cluster size being set at 64k instead of 32k. Not sure how or why it causes this effect.
     
  7. turok4n64

    OP turok4n64 GBAtemp Regular
    Member

    Joined:
    Nov 5, 2007
    Messages:
    116
    Country:
    United States
    It's only affecting certain GBA injected games.
     
  8. Dimensional

    Dimensional GBAtemp Advanced Fan
    Member

    Joined:
    Dec 7, 2008
    Messages:
    922
    Country:
    United States
    My SD is set to 32k, and also causes it. From what I've been reading, it's due to the size of the SD card. The larger the capacity, the slower the read, and the more likely that happens.
     
  9. WeedZ

    WeedZ Possibly an Enlightened Being
    Moderator

    Joined:
    Jan 13, 2015
    Messages:
    3,717
    Country:
    United States
    None of the SD stuff seems like it would be related
     
  10. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    This problem has happened with multiple users and it's always been attributed to the partition size of the SD card (for whatever reason).


     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - injected, playing, causes